locked
Onecare and Checkpoint SSL RRS feed

  • Question

  •  

    My company uses Checkpoint SSL for VPN access. Since I have installed Onecare I can not get in. I have tried sutting down the firewall as well as all onecare services, but I get the same result. If I uninstall Onecare I can get in. I then tried re-installing and can't get in. I have concluded that something in Onecare is "blocking" it. But what?

     

     

    Tuesday, February 12, 2008 3:48 AM

Answers

  • I finally got this to work. After hours on the phone and waiting for the day the next tier was to call me, I looked in my serviced and found a service called Checkpoint SSL Network Extender(the VPN I use). I changed it from automatic to manual and rebooted. It worked! I changed it back to Automatic and re-created the problem. So the solution for now is to leave the servic as manual.

     

    Wednesday, February 20, 2008 2:57 AM

All replies

  • I suspect that there is a compatibility issue between this VPN program and OneCare if shutting down the firewall does not allow access and only an uninstall allows access. If Checkpoint VPN manipulates the network stack or expects it to be in a specific condition, then it won't work with OneCare installed.

    I recommend that you contact OneCare support to report this and to see if there is a solution available.

    One other thing to check, though I don't think it will work for you, is to open OneCare and click on Change Settings, go to the advanced settings for the Firewall/Ports and protocols and place a check next to the entry for Virtual Private Networking near the bottom of the list.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    You may also want to have your company IT people contact Checkpoint to find out if they have any specific recommendations.

     

    -steve
    Tuesday, February 12, 2008 1:20 PM
    Moderator
  • I finally got this to work. After hours on the phone and waiting for the day the next tier was to call me, I looked in my serviced and found a service called Checkpoint SSL Network Extender(the VPN I use). I changed it from automatic to manual and rebooted. It worked! I changed it back to Automatic and re-created the problem. So the solution for now is to leave the servic as manual.

     

    Wednesday, February 20, 2008 2:57 AM
  • Thanks for your persistence and in reporting the cause of the problem. Well, what solved it. I guess the question would be how it was at automatic and should it always be manual.

    -steve

     

    Wednesday, February 20, 2008 1:37 PM
    Moderator
  • I have the Checkpoint VPN as well, and I tried making the service manual and rebooted and it asked if I wanted to always alow this connection when i started the service manual. I said yes and tried to login to the vpn, it came back with the same error the "SSL is taking a long time to connect". Are there other settings you changed like the configuring the firewall as the moderator suggested?

     

    Never mind I figured it out, the trick is not starting the service at all after you reboot, just leave it off then it works. I did notice the performance of the VPN is not as good as when I was running Norton Antivirus Corporate edition, but at least it's working again with OneCare.

    Wednesday, February 20, 2008 3:27 PM
  •  Stephen Boots wrote:

    Thanks for your persistence and in reporting the cause of the problem. Well, what solved it. I guess the question would be how it was at automatic and should it always be manual.

    -steve

     

     

    When you connect to the VPN for the first time it installs the service and sets it at automatic. It worked fine like that until I installed One care. Maybe there is some conflict somewhere with One care and the VPN service set at automatic. I don't know if there would need to be a patch on One care to fix it or not, but I would be glad to be a guinea pig to test if needed.

     

    Chris

     

     

    Thursday, February 21, 2008 1:57 AM