locked
Emails are not being sent in CRM 2011 online RRS feed

  • Question

  • A user is creating email activity in CRM 2011 online and sending it by clicking on the send.  Emails are not being sent.  Emails that are created by workflow are also not being sent if it is that usser.  Please help.
    Monday, April 23, 2012 6:58 PM

All replies

  • I know its trivial but make sure the user's email address is correct in their profile. Make sure the work flow hasn't been deactivated as well or make sure the "Available to run" box gives the user the ability to use the work flow. 

    Heather Haley

    Monday, April 23, 2012 7:22 PM
  • Does that user have CRM for Outlook installed and configured?  Does he have it set to send mail on his/her behalf?

    Alternately, is the Email router for CRM Installed and configured?  Is the user's account set up to use the Email Router to send email?

    CRM Online does not send mail on its own, it can only send mail via Outlook or the Email Router.


    The postings on this site are solely my own and do not represent or constitute Hitachi Solutions' positions, views, strategies or opinions.

    • Proposed as answer by Michael D. Mayo Monday, April 23, 2012 9:47 PM
    • Unproposed as answer by Maduvanti Tuesday, April 24, 2012 5:02 PM
    Monday, April 23, 2012 9:30 PM
  • Thanks for the response.  The outlook client is installed and configured.  The user's account is setup to use Outlook.
    Monday, April 23, 2012 10:36 PM
  • Thanks for the response.  The workflow is activated.  Basically if a case is created, an email is sent out  using the email address of the person creating the case.  Other users are able to send emails without an issue.  I checked the CRM options in Outlook.  It looks alright....
    Monday, April 23, 2012 10:39 PM