none
Trying to validate RC2 RRS feed

  • Question

  • Any ideas here why RC2 wont let me validate?

     

    Diagnostic Report (1.5.0723.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-QJHBT-VMK2P-7XP7R
    Windows Product Key Hash: DWkgUnfnLGhzUAFzcztEViQECbc=
    Windows Product ID: 78430-100-0930531-70124
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.5744.2.00010100.0.0.001
    ID: 83eef1db-3525-47f2-9a9a-3f43ae601fec
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.716.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 5744.vista_rtm_edw.061003-1945
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>83eef1db-3525-47f2-9a9a-3f43ae601fec</UGUID><Version>1.5.0723.0</Version><OS>6.0.5744.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-7XP7R</PKey><PID>78430-100-0930531-70124</PID><PIDType>5</PIDType><SID>S-1-5-21-1495101778-3073493381-2909432397</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20060406000000.000000+000</Date></BIOS><HWID>58303507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Saturday, December 2, 2006 4:32 PM

Answers

  • Could I ask you to reactivate and reboot.  Then visit the genuine site: www.microsoft.com/genuine and click Validate Windows.  Let me know if you're still unable to validate after this.  Thank you!
    Wednesday, December 6, 2006 8:37 PM