none
"Windows not genuine" message RRS feed

  • Question

  • Hi.
     I recently bought a HP 530 laptop which worked for about 2 weeks before it started displaying the message that the copy of Windows Vista Business already pre-installed is not genuine. I have no access to the start menu again. Please help!!!
    Saturday, October 11, 2008 1:57 AM

Answers

  • Kenyem1,

    Where did you purchase this HP Laptop?  Have you tried to contact HP Technical support for assistance?  

    Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     

    The first sets of steps are how to set the Software Licensing Service to start at each Windows Vista Start-up.

     

    1. Click Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard

    3. The Services window should now open

    4. Scroll down to Software Licensing, then right-click on it and select Properties

    5. Under the General tab, click Stop button.

    6. Set the Startup Type to Automatic, and then click Apply

    7. Next, under Service Status, click Start button.

    8. Last, restart your computer.   

     

    The second set of steps is the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Windows Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Windows Vista support below: http://support.microsoft.com
     

     

    If you have access to the Start button:

    1) Click Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you for visiting the Genuine Advantage forum.


    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Wednesday, October 15, 2008 10:27 PM
    Monday, October 13, 2008 6:12 PM