locked
LaunchPad wouldn't sign in, uninstall/re-install -Installation is cancelled-? re-install fixed once, happened again, now can't install even. :( RRS feed

  • Question

  •  

     

    How do I troubleshoot this one?

     

    I got a new laptop yesterday.  I installed the connector via \\SERVER\connect   It installed fine, and launchpad/dashboard worked great for a day.  (backup completed etc)

     

    The next day, after booting up, I saw launchpad had trouble singing in.  It would time out after awhile and ask for the username/password.  I also would see a box pop up saying it couldn't get notifications.

    I rebooted both the server and the laptop. (no change, launchpad refuses to sign in, and server shows the laptop is offline.

     

    I uninstalled the Windows Home Server 2011 connector software from the laptop.   (rebooted both the server and the laptop)  I then reinstalled the connector on the laptop once again.  It complained the computer name was already in use, so I clicked yes/ok to over write re-use what ever.

    Everything worked find again another day.

    The next day, Launchpad would NOT sign in again!!!   I rebooted both the server and the laptop, no fix no change.

     

    I went ahead and uninstalled the connector software once again.  (rebooted both server/laptop)

    This time when I went to install the Connector software it WOULD NOT complete ! !   I get the following error message with red x circle.

     

    "The installation is cancelled  The Windows Home Server 2011 Connector has encountered an unexpected error.  Click Close to undo most of the changes that are made to this computer."

     

    I rebooted both, tried again, and I still can't install the connector.   What's going on?  I'm very annoyed :(

     

    Lenovo ThinkPad W520, Windows 7 Ultimate x64 SP1, All latest patches etc.

    EX495 Q9550S CPU, WHS 2011 all patches up to date.

     

     


    • Edited by JazJon Tuesday, October 4, 2011 9:28 PM
    Tuesday, October 4, 2011 8:50 PM