none
MicroSoft Jet database engine stopped the process RRS feed

  • Question

  • I have been attempting to convert my .fdb file from Legacy Family Tree to a SQLite file as required to get the database loaded on the iPhone. However, since the last update for Windows 10 I have gotten the following message while trying to convert:

    Operation aborted

    The Microsoft Jet database engine stopped the process because you and another user are attempting to change the same data at the same time.

    FACTS:

    I'm the only user. The MyCloud sync has been suspended. On advice from Legacy Family Tree troubleshooting department, I closed down my laptop and restarted it...did not open the Legacy file...attempted the conversion by Families of the Legacy file...still the same message. So the conversion problem had nothing to do with Legacy as it was never invoked.

    Families App suggested the same process...to no avail.

    Please help. I'd really like this information on my iPhone as soon as possible. This has worked in the past, not sure what the change was since the update.

    Thank you!

    Wednesday, May 24, 2017 7:41 PM

All replies

  • This forum is for SQL Server related questions. Jet is the engine used by Access, and there is no relation to SQL Server. If Legacy Family Tree is a product, I would recommend that you check with vendor if they have a support forum to help you.

    Wednesday, May 24, 2017 9:12 PM