locked
Windows Vista Business Activation Error - 0x80070426 RRS feed

  • Question

  • Starting up windows Vista Business:

    Log in - get this window

    Windows Activation Error

    A problem occurred when windows tried to activate. Error Code 0x80070426
    For a possible resolution, click More Information
    You can also contact Microsoft by phone to help resolve this problem.


    Down the bottom right of the empty "desktop" it says Windows Vista (TM), Build 6000, this copy of Windows is not genuine.

    I can get the link to run activaiton via the help window, but all it does is think for a while and give me the activation error window.

    Need help!

    edit:

    i ran the WGA tool:

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-87Q2V-QH3R3-J2C86
    Windows Product Key Hash: TWqXVGHYtQqa3j+9TQ5RJmPeYGc=
    Windows Product ID: 89576-OEM-7304743-91339
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: 2662115c-9465-43df-a29d-3965105ee322
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.530.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041013_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>2662115c-9465-43df-a29d-3965105ee322</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-J2C86</PKey><PID>89576-OEM-7304743-91339</PID><PIDType>3</PIDType><SID>S-1-5-21-193411899-3849272608-2642354923</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc. </Manufacturer><Model>F3JM                </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>207    </Version><SMBIOSVersion major="2" minor="4"/><Date>20061117000000.000000+000</Date></BIOS><HWID>F88D3E07018400EA</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>E. Australia Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>ASUSTeK Computer Inc.</name><model>F3JM</model></SBID><OEM/></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>5245FB047AE1878</Val><Hash>gZGOcRNkPTOYu4ZA0FN+H4DW9o4=</Hash><Pid>70141-060-0614953-56468</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 


    Thursday, May 3, 2007 12:19 PM

Answers

  • update:

    i found a restore point as i was about to format and reinstall.

    i have run the validation on the restored vista and it has worked - maybe i can download updates now hey?

    when i tried to re-entre the PK from cmd promt (a suggestion elsewhere in these forums) i got a VBS runtime error on slmgr.vbs (i think that's the file name) - hence my desire to reinstall.
    Friday, May 4, 2007 3:35 PM
  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your non-validation related issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.  Thanks!

    Wednesday, May 30, 2007 9:25 PM

All replies

  • Please try this: 

     

    Open an elevated command prompt (find Command Prompt in the start menu, right-click it and choose "Run as administrator") and type "net start slsvc" (and hit enter). 

     

    If you get the following message:

     

    "The Software Licensing service is starting.
        The Software Licensing service was started successfully."

     

    try validating again.  You can do that by clicking "Validate Windows" here: http://www.microsoft.com/genuine/

     

    If you get a different message please let me know.

     

    Thank you!

    Friday, May 4, 2007 3:13 PM
  • update:

    i found a restore point as i was about to format and reinstall.

    i have run the validation on the restored vista and it has worked - maybe i can download updates now hey?

    when i tried to re-entre the PK from cmd promt (a suggestion elsewhere in these forums) i got a VBS runtime error on slmgr.vbs (i think that's the file name) - hence my desire to reinstall.
    Friday, May 4, 2007 3:35 PM
  • Thanks for the update!
    Friday, May 4, 2007 3:47 PM
  • How do you get to the restore point?  I can only get as far as the login screen.

    All was working well for me until I left the Vista PC alone for about a week then all of the sudden I couldn't log in anymore.

    Thanks.

     

    Monday, May 28, 2007 7:19 PM
  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your non-validation related issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.  Thanks!

    Wednesday, May 30, 2007 9:25 PM
  •  sahodgson9 wrote:

    How do you get to the restore point?  I can only get as far as the login screen.



    Press the button "Read more", then write "c:/windows/explorer.exe" in the Internet Explorer address-bar to start windows. You won't be able to use the start-meny, but you will be able to access many other applications and files.
    Monday, November 12, 2007 10:21 AM
  • When running the "net stert slsvc" i get system error 1816 Not enough quota is available to process this command.
    Monday, November 12, 2007 10:28 AM
  • Goodafternoon,

    I have the same problem with my windows Vista and i followed the same prosedure but when i typed "net start slsvc" the message that appeared was

    "The request service has already started"

    "More help is available by typing NET HELPMSG 2182"

    When i typed this , the message that appeared was the same  "The request service has already been started"

    What i have to do?

    THANKS

    Tuesday, December 4, 2007 7:07 PM