locked
Installation Problem - IIS 5.0 Isolation Mode Is Not Supported RRS feed

  • Question

  • I am getting the above error while trying to install CRM 4.0.  I can find nothing to describe what it is trying to tell me and have no solution as of yet.  Can anyone tell me what this means and how to rectify it?

     

    Thanks

     

    Bert

    Wednesday, October 6, 2010 1:33 PM

Answers

All replies

  • I should also have mentioned that IIS states that IIS 5.0 Isolation Mode has been selected.  This is on a W2K3R2 box.

    Bert

    Wednesday, October 6, 2010 1:44 PM
  • Hello, Take a look on http://support.microsoft.com/kb/812408 []´s
    Carlos Amorim Junior
    "Já ajudou a comunidade hoje?"
    http://www.dynamicscrm.com.br
    Wednesday, October 6, 2010 3:29 PM
  • Thanks, Carlos, but I already confirmed that IIS is running in 5.0 isolation mode.  It is just that the CRM installation complains that it is not but I have no idea why it is telling me that.

    Bert

    Wednesday, October 6, 2010 3:39 PM
  • It sounds like there's a bit of confusion here. CRM 4.0 will not install on an IIS server running in 5.0 isolation mode. You need to turn 5.0 isolation mode off before you can install CRM 4.0


    Microsoft CRM MVP - http://mscrmuk.blogspot.com  http://www.excitation.co.uk
    • Marked as answer by Jim Glass Jr Thursday, October 7, 2010 3:47 PM
    Thursday, October 7, 2010 11:30 AM
    Moderator