locked
WHS v1 and OneNote 2010 Sync Corruption RRS feed

  • Question

  • I just recently tried moving my OneNote 2010 notebooks from being stored just on one computer to my WHS v1 with Power Pack 3 machine in one of the shared folders so that I can sync the notebooks between two machines.

    When I did this all hell broke loose with OneNote 2010 reporting that the notebook was corrupted immediately upon the move completing.  OneNote reported it was successful at repairing and then things worked OK for a little while.  Now, however, when I try to sync the notebooks report that they are corrupted so can't sync and a lot of random sections with weird names like 7B8D63AA-A8EF-47A0-9928-90E1CFC82F69 pop up in the notebook that is reporting corruption errors.  Sometimes these weird-named sections will have the same content as one of my real sections, other times they are reported as corrupted and OneNote can't repair them.  I can delete them but within a few minutes a new crop of them pop up and then the notebook won't sync rinse-dry-repeat.

    An additional wrentch in this is that sometimes this causes OneNote to crash with this message: "The instruction at 0x77170895 referenced memory at 0xfffffff.  The memory could not be read.  Click on OK to terminate the program."

    I'm running Windows 7 x64 SP 1 and OneNote 2010 x64 (v. 14.0.5128.5000) on both client machines where I am seeing this happen.  It seems to have started mostly after I started syncing a lot of ink from a few pages.  This made me think of the old OneNote ink problem but I thought this has been fixed already in my current software configuration with PP3 and SP 1, right?

    Tuesday, May 3, 2011 8:39 PM