locked
windows live backup RRS feed

  • Question

  • I am trying to bakup a notebook to a USB drive attached to another computer on my home network.  I keep getting the message: OneCare does not have sufficient privelages to access backup device.  The target USB drive and folder are both shared.  I have no trouble accessing the drive through explorer or the network tab  from the strart menue.  Both PCs are running Vista Home Premium.

    Any suggestions will be greatly appreciated.

    Thanks

    Tom
    Wednesday, November 11, 2009 7:58 PM

Answers

  • The following is from Help for permissions needed for Centralized backup. They would also be applicable for using a network location for backing up from a single PC:
     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.


      If that doesn't work, you should probably contact support:
       

      How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

      -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Thursday, November 12, 2009 1:18 PM
    Moderator