Learning Cloud Shell Stuck: "Azure Cloud Shell Configuring Cloud Shell for sandbox access..." RRS feed

  • Question

  • The new Microsoft Learn site has been a mess for the last few days and I've been able to get nowhere. Regardless of what module or lesson I chose, I only get the error message "Azure Cloud Shell Configuring Cloud Shell for sandbox access..". Here's what I've tried thus far:

    • Use other browsers (Edge, Firefox, Chrome, even IE).
    • Clear cookies, history, etc. from all browsers 
    • Tried multiple computers (I've got three at home and all with the same error)
    • Searched the Troubleshooting articles and found those to be useless.

    Anyone from Microsoft able to reset my account/sandbox? Perhaps a hard-reset is needed and maybe my account must be removed from the Microsoft Learn Sandbox directory and then re-added? Azure Cloud Shell Configuring Cloud Shell for sandbox access...

    Monday, October 7, 2019 5:02 PM


  • One work-around that I managed to get working was waiting for about 30 minutes for the sandbox environment to provision itself, then go into the Azure Portal, open a shell session, go through the process of creating & attaching to the session in the portal, and then following the learning path as normal. 

    While this worked, this isn't great because you have to wait and hope that the shell storage account and file share are properly created and configured. This wasn't happening the last couple days when trying to use the site. 

    Any other actual solutions to this problem?
    Monday, October 7, 2019 6:16 PM