locked
Presence not integrating with Office suite RRS feed

  • Question

  • Have an enterprise pool OCS deployed with about 15 users in a live testing environment.  Presence is working fine with Outlook 2007, but none of the users has presence integrated with the rest of the office suite.  Been searching the 'net for a while on this and it appears as though this is just supposed to 'work' and i can't find any settings to turn it on or off, so I can't figure out why it isn't working.

    I have just installed Office 2007 SP1 on my machine and I still don't have additional OCS presence info outside of Outlook


    Thursday, December 13, 2007 7:37 PM

All replies

  •  

    Look at the release notes

    http://office.microsoft.com/en-us/help/HA102362191033.aspx

     

    Office Communicator Presence does not display in Office Outlook or Sharepoint

    ISSUE: Office Communicator presence is not displayed in Office Outlook or Office SharePoint.

    RESOLUTION: Set the following registry keys to make Communicator the default application for Presence within Office applications.

    REG_DWORD HKEY_CURRENT_USER\Software\Microsoft\Office\11.0Common\PersonaMenu\RTCApplication=3

    REG_DWORD HKEY_CURRENT_USER\Software\Microsoft\Office\12.0Common\PersonaMenu\RTCApplication=3

     

    Deli

     

    Friday, December 14, 2007 3:30 PM
  • Deli,

    Thanks for the reply but I checked these registry settings before while searching and this did not fix the issue.  I have no problems with the outlook integration, the problem is with the rest of the office suite.  I should be able to type my name in word for example, and it should add the OCS jelly and presence to my name and I cannot get this to work.

    Thanks.


    Monday, December 17, 2007 4:53 PM
  • Anyone?  Would like to find a solution to this.
    Friday, December 21, 2007 1:56 PM
  • Are your SMTP addresses the same as your OCS sign-in names? I've seen this cause problems with presence and office apps when they are not the same.

     

    Regards,

    Matt

     

    Wednesday, December 26, 2007 8:38 PM
  • Matt,

    thanks for the reply - our sign in addresses are not the same as our SMTP addresses so maybe that is my issue.  Thanks for the help

    -Joe
    Thursday, January 3, 2008 2:26 PM
  • Am interested in seeing if anyone else is having this issue as well.  Working with a client that has Office 2007, but with Outlook 2003.  Presence works fine with Outlook, but we are are unable to get it to work with the Office suite. 

     

    Tried installing hotfix office2007-kb936864-fullfile-x86-en-us.exe but it says "expected version not found"  Also tried validating advanced smart tag options in Word options (proofing > autocorrect>smartags etc) and that did not work either.

     

    -Joe

    Wednesday, October 22, 2008 4:38 PM