locked
System ID RRS feed

  • Question

  • Hello,
    could anyone help how to get the system ID in Windows Vista Home Premium?
    This was possible by running ipconfig /all  in Win XP. I also tried to run CPU-Z, but the result frame showing the brand ID remained blank.

    Thank you
    Sunday, March 23, 2008 7:12 PM

Answers

  •  Radzim wrote:

    Sorry, but the question concerns Windows Vista rather than XP. I thought this thread was the most appropriate . . .

     

    Either way, your issue does not appear to be Vista Activation or Validation related and, as such, is outside my area of knowledge as well as off topic for this forum.

     

      If your issue is concerning a problem with Activation or being Non-Genuine, please provide a detailed description of the issue as well as post a Diagnostic Report (sticky post in this forum provides details on generating a report) otherwise, I would suggest reposting your question in one of the Vista newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Monday, March 24, 2008 10:59 PM

All replies

  • Please repost your Windows XP related inquiry in the appropriate Windows XP newsgroup: http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windowsxp.help_and_support

    Sunday, March 23, 2008 7:28 PM
    Moderator

  • Sorry, but the question concerns Windows Vista rather than XP. I thought this thread was the most appropriate . . .
    Sunday, March 23, 2008 7:59 PM
  • "System id" is not a standard term; it means different things to different people. What, precisely, do *you* mean by "system id?"

    Sunday, March 23, 2008 9:26 PM
    Moderator
  •  Radzim wrote:

    Sorry, but the question concerns Windows Vista rather than XP. I thought this thread was the most appropriate . . .

     

    Either way, your issue does not appear to be Vista Activation or Validation related and, as such, is outside my area of knowledge as well as off topic for this forum.

     

      If your issue is concerning a problem with Activation or being Non-Genuine, please provide a detailed description of the issue as well as post a Diagnostic Report (sticky post in this forum provides details on generating a report) otherwise, I would suggest reposting your question in one of the Vista newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Monday, March 24, 2008 10:59 PM

  • By system ID I meant the unique number of the PC, in this case the CPU number. I tried the previous suggestion that I type ipconfig/all in the so long sought after CMD in Windows Vista ( on which you gave me a great advice), but I didn't get what I was looking for. Sorry again for the post here, it indeed has nothing to do with validation, I´ll move on to the suggested Vista newsgroups.

    Thank you very much

    Radim
    Tuesday, March 25, 2008 12:49 AM