locked
Backup always fails at 35%!! RRS feed

  • Question

  • <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0cm; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:612.0pt 792.0pt; margin:72.0pt 90.0pt 72.0pt 90.0pt; mso-header-margin:36.0pt; mso-footer-margin:36.0pt; mso-paper-source:0;} div.Section1 {page:Section1;} --> Hi

    I have scoured this and other forum etc and failed to find a solution so any advice appreciated!

    On the client PC I am using W7 Enterprise and have installed the PP 3 Beta and updated the Connector software on the client.  I have made countless attempts to backup up the W7 client but it always fails at 35% with the message relating to "problem with the connector software".  I have tried a full reinstall of the OS but still the same problem.  All NIC drivers are up to date and all discs show as healthy.  Monitoring the network connection shows a perfect packet flow unitl the sudden stop!  The error log does little to help me to idenitfy the problem. All network card sleep options are off at both the server and client end.

    Any thoughts gratefully received.......
    Wednesday, September 23, 2009 7:53 AM

All replies

  • Is this just one client that's having the issue? Is it all your client PCs?

    Can you report this as a bug on Connect? I'm sure Microsoft will be interested to see it, even if the download for PP3 beta is gone.

    I'm not on the WHS team, I just post a lot. :)
    Friday, September 25, 2009 7:41 PM
    Moderator
  • You might try using another HDD; I had the same problem until I tried another HDD, and, lo and behold, it solved the problem.  Good luck.
    Thursday, October 8, 2009 2:53 PM
  • Hi,
    before the installation of the OS, did you try deleting the volumes? Or did you use the already existing volumes?
    If the later, the failure (i.e. a damaged sector or something else) could have been transmitted.
    What are the related error messages in the clients event logs?
    Has the system more than one volume? If so, could it be, that backup goes through for one volume, but fails on a second?
    Best greetings from Germany
    Olaf

    Tuesday, October 13, 2009 8:59 AM
    Moderator
  • I'm having the same problem with a new install of Win7 Pro 64-bit.  The first backup failed at 35% and I've had no successful backup yet (almost 2 weeks).  I've had failures at less than 35% (9-16%) when trying manual backup, and the last failure was right at 35% a few minutes ago.  Once it fails, network connectivity is lost and I have to repair the network connection manually...or maybe the connection is lost first.  But I have had no connectivity problems other than this issue.  Because I haven't yet installed PP3 beta, I wasn't too concerned until I saw this post.  I am running chkdsk now on the client and will install PP3 on the WHS shortly.
    Thursday, November 5, 2009 4:15 AM
  • Hello,
    some network drivers may also drop connection after transporting a larger amount of data via his network. This can happen on client, server or even in the router. Since repairing the connection on your client fixes the problem, I assume the dropping happens from the client. So first idea would be to check, if newer network adapter drivers are available.
    Check also, what are the renewal times of the DHCP leases on the routers DHCP configuration. This should not be too short.

    Best greetings from Germany
    Olaf
    Thursday, November 5, 2009 7:22 AM
    Moderator
  • The 35% error lives on.  Chkdsk was clean, installed PP3 on WHS, installed 64-bit Connector directly from the server, started backup, connection dropped at 35%.....again.  The client Atheros NIC driver was updated automatically from Windows Update yesterday (driver is dated 13Oct09).  This is really strange.  I am going to Win7 64 bit Pro on my second desktop client tommorrow.  That machine has a Realtek 8111C NIC chip.
    Friday, November 6, 2009 1:28 AM
  • Please check also the event logs on both the client and the server, if you can find related errors or warnings here.
    Best greetings from Germany
    Olaf
    Friday, November 6, 2009 8:21 AM
    Moderator
  • Event logs on server show only the start and failure of the backup.  Client shows backup start and a few minutes later, four NIC errors, then loss of communication, then backup failure a few minutes after that.  The Atheros NIC errors are "unknown" due to "no hardware" or "corrupt installation".....could be a 64-bit NIC driver problem.
    Saturday, November 7, 2009 3:56 PM
  • I found a solution at sevenforums.com.  The Atheros L1 driver was causing similar problems under Win7 for large data transfers under all sorts of apps.  To resolve, go into the driver properties, clicked Advanced / Task Offload, and turn this feature off.  I now have my first successful Win7 backup.  I guess this thread belongs in the hardware forum....
    • Proposed as answer by fwki Saturday, November 7, 2009 5:59 PM
    Saturday, November 7, 2009 5:59 PM