locked
Access a "not added" drive? RRS feed

  • Question

  • Hello!

    My home server is a build-it-your-self kind of model, that has one 200 gb IDE internal drive (with OS), and a 1 TB external USB drive (a Lacie big disk). The USB drive started to act strange a while ago, as in - the backups didn't finish (and ended with an error message) etc. The last times I've tried to start my home server the external drive has sometimes worked, sometimes not.

    Now, I have been trying to get it to work - so I at least can take a copy of all important files to my new home server, but during this work, I somehow messed my home server up "a little". My homeserver is now in a state where it accually can see the usb-drive (in the device manager), but in the "home server console", it says that the external drive that it used to have is "missing" and it has also detected the usb-drive as a new unit, and that is now listed as "not added".

    Is there any way for me to access this drive, just so that I can reach the files? For example, via mounting it in a Linux environment, or is there any way to add it back to the home server somehow (without rightclicking it and selected "add" since that formats the drive).

    Thank you very much in advance!
    ::David Magnusson
    Desperate,
    In Stockholm, Sweden.
    Wednesday, February 25, 2009 9:28 PM

Answers

All replies

  • Hi David,
    this FAQ shows you how to access your files.
    Best greetings from Germany
    Olaf
    Wednesday, February 25, 2009 10:29 PM
    Moderator
  • David_Magnusson_Sthlm said:

    Hello!

    My home server is a build-it-your-self kind of model, that has one 200 gb IDE internal drive (with OS), and a 1 TB external USB drive (a Lacie big disk). The USB drive started to act strange a while ago, as in - the backups didn't finish (and ended with an error message) etc. The last times I've tried to start my home server the external drive has sometimes worked, sometimes not.

    Now, I have been trying to get it to work - so I at least can take a copy of all important files to my new home server, but during this work, I somehow messed my home server up "a little". My homeserver is now in a state where it accually can see the usb-drive (in the device manager), but in the "home server console", it says that the external drive that it used to have is "missing" and it has also detected the usb-drive as a new unit, and that is now listed as "not added".

    Is there any way for me to access this drive, just so that I can reach the files? For example, via mounting it in a Linux environment, or is there any way to add it back to the home server somehow (without rightclicking it and selected "add" since that formats the drive).

    Thank you very much in advance!
    ::David Magnusson
    Desperate,
    In Stockholm, Sweden.


    In addition to what Olaf said, you should re-consider using USB drives as part of the storage pool.  Other users have had issues of drives disappearing as well (probably due to a power-saving feature included with the enclosure).  I would suggest you use USB drives strictly for backing up data on the server.
    Thursday, February 26, 2009 12:27 AM
    Moderator