locked
Key Already in use? RRS feed

  • Question

  • Hi

    I've been buying a Genuine key but when it comes to the validation, the keyupdatetool says it is already been used o being currently used from someone else, funny is that the cd key i've entered is the one i ound on the mail containing the confirmation of my Genuine kit.

    I've not received the CD yet but i don't want to wait 28 days to check if the cd key is the same on the sticker.

    Here's a MGAdiag result:

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Blocked VLK
    Detailed Status: N/A
    Windows Product Key: *****-*****-P3J32-WB6MT-93JDR
    Windows Product Key Hash: iptX4L/RZVB4iA7ohuWAqanyVmY=
    Windows Product ID: 56718-644-1627813-23178
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 4ecb7b99-2159-4118-b35d-5688df535524
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 3
    File Exists: Yes
    Version: 1.5.554.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002_B4D0AA8B-469-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Programmi\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Allowed
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Allowed
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>4ecb7b99-2159-4118-b35d-5688df535524</UGUID><Version>1.5.0723.1</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-93JDR</PKey><PID>56718-644-1627813-23178</PID><PIDType>1</PIDType><SID>S-1-5-21-1454471165-1303643608-725345543</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F9</Version><SMBIOSVersion major="2" minor="3"/><Date>20041027000000.000000+000</Date></BIOS><HWID>60703B9F01844E7B</HWID><UserLCID>0410</UserLCID><SystemLCID>0410</SystemLCID><TimeZone>ora solare Europa occidentale(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    Monday, February 5, 2007 10:41 PM

Answers

  • LordUlysses:

     

    I would suggest to file a service request here: http://support.microsoft.com/oas/default.aspx?&c1=509&gprid=9860& and have the agents troubleshoot your specific product key. Unfortunately there isn't much we can do here without asking for the full product key.

     

    -phil

    Tuesday, February 6, 2007 12:14 AM
  • LordUlysses:

     

    Unfortunately, there is no PM feature on this web forum :( (I know, it stinks!). Have you tried calling the support numbers listed at www.support.microsoft.com in order for them to submit a service request for you?

     

    It is NOT good to post product keys on a public forum (as others may maliciously use it).

     

    -phil

    Wednesday, February 7, 2007 1:38 AM

All replies

  • LordUlysses:

     

    I would suggest to file a service request here: http://support.microsoft.com/oas/default.aspx?&c1=509&gprid=9860& and have the agents troubleshoot your specific product key. Unfortunately there isn't much we can do here without asking for the full product key.

     

    -phil

    Tuesday, February 6, 2007 12:14 AM
  •  

    I don't care to post here the old full product key, i got m new one and even now that one is already useless, i've got problems asking for support via e-mail, when sending for the request the pages gives errors in visualization and loops in loading.

    I can PM it to you, just help me whatever i need to do, i want to be genuine.

    PS: Will that VLK help  you solve my problem?

    Tuesday, February 6, 2007 5:56 PM
  • LordUlysses:

     

    Unfortunately, there is no PM feature on this web forum :( (I know, it stinks!). Have you tried calling the support numbers listed at www.support.microsoft.com in order for them to submit a service request for you?

     

    It is NOT good to post product keys on a public forum (as others may maliciously use it).

     

    -phil

    Wednesday, February 7, 2007 1:38 AM
  •  

    So it really seem a doubled VLK problem? Really i got the key from the order confirmation mail from microsoft, isn't this a bit weird?

    Anyway i'll call right away, please do not stop reading this thread, or i'll have to keep on spamming to solve this problem, and nobody wants this ;)

    Thanks for your help

    Regards

    Wednesday, February 7, 2007 5:37 PM
  • Do NOT place threats on the forum. This is your only warning.

     

    -phil

    Wednesday, February 7, 2007 7:21 PM