locked
Windows 7 Build 7600 This Copy of Windows is not genuine RRS feed

  • Question

  • Hi - Just today this error has displayed as i log on and now in bottom right of a now black screen. It seems everything I'd set up on my laptop is now not there also. I've tried searching for resolutions but can't find anything that either sounds like this or doesn't request "diagnostics". I'm a bit of a computer novice - so need some really simple advice please! I've followed someone elses instructions and the diagnostics are below I hope.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070005
    Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
    Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
    Windows Product ID: 00359-OEM-8992687-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {77E4C32B-E23B-4CEA-B0B0-C7B4E9265B4F}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.101026-1503
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{77E4C32B-E23B-4CEA-B0B0-C7B4E9265B4F}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7QJB7</PKey><PID>00359-OEM-8992687-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-1445751810-3926643341-2544877632</SID><SYSTEM><Manufacturer>Acer            </Manufacturer><Model>Aspire 5741     </Model></SYSTEM><BIOS><Manufacturer>Acer            </Manufacturer><Version>V1.08</Version><SMBIOSVersion major="2" minor="6"/><Date>20100519000000.000000+000</Date></BIOS><HWID>C5BB3607018400FC</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>8A8CD33782CAF2E</Val><Hash>OUbkp7i1DvmAAMeKafiyICVjbFQ=</Hash><Pid>81602-919-5057747-68893</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x46' to display the error text.
    Error: 0x46

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 2:15:2011 19:32
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LAAAAAEAAQABAAEAAAABAAAAAgABAAEAeqjeyRJpmjCiw94/yibug0iUXF0=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   ACRSYS  ACRPRDCT
      FACP   ACRSYS  ACRPRDCT
      HPET   ACRSYS  ACRPRDCT
      BOOT   ACRSYS  ACRPRDCT
      MCFG   ACRSYS  ACRPRDCT
      ASF!   ACRSYS  ACRPRDCT
      SLIC   ACRSYS  ACRPRDCT
      ASPT   ACRSYS  ACRPRDCT
      SSDT   PmRef  CpuPm
      SSDT   PmRef  CpuPm
      SSDT   PmRef  CpuPm


    Many thanks in advance.

    Graham

    Sunday, February 20, 2011 7:01 PM

Answers

  • "GrahamSp" wrote in message news:90d51d1d-71a3-4261-aa35-a026bdcd0bb3...

    Hi - Just today this error has displayed as i log on and now in bottom right of a now black screen. It seems everything I'd set up on my laptop is now not there also. I've tried searching for resolutions but can't find anything that either sounds like this or doesn't request "diagnostics". I'm a bit of a computer novice - so need some really simple advice please! I've followed someone elses instructions and the diagnostics are below I hope.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070005
    Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
    Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
    Windows Product ID: 00359-OEM-8992687-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x46' to display the error text.
    Error: 0x46


    Many thanks in advance.

    Graham

    For a novice, you're doing a lot better than many of the posters here :)
    Unfortunately, your error message (highlighted) is one we've not seen very often in the forums, and when we have seen it, we've not been able to solve it -  or at least, the posters never returned to tell us that they had.
    Your best bet is to contact WGA support (it should be free - make sure that you choose options for Activation/Validation/WGA in the dropdowns)
     
    If you do manage to solve it, please come back to let us know how?

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, February 21, 2011 11:28 PM
    Sunday, February 20, 2011 7:39 PM
    Moderator

All replies

  • "GrahamSp" wrote in message news:90d51d1d-71a3-4261-aa35-a026bdcd0bb3...

    Hi - Just today this error has displayed as i log on and now in bottom right of a now black screen. It seems everything I'd set up on my laptop is now not there also. I've tried searching for resolutions but can't find anything that either sounds like this or doesn't request "diagnostics". I'm a bit of a computer novice - so need some really simple advice please! I've followed someone elses instructions and the diagnostics are below I hope.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070005
    Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
    Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
    Windows Product ID: 00359-OEM-8992687-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010300.0.0.003

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x46' to display the error text.
    Error: 0x46


    Many thanks in advance.

    Graham

    For a novice, you're doing a lot better than many of the posters here :)
    Unfortunately, your error message (highlighted) is one we've not seen very often in the forums, and when we have seen it, we've not been able to solve it -  or at least, the posters never returned to tell us that they had.
    Your best bet is to contact WGA support (it should be free - make sure that you choose options for Activation/Validation/WGA in the dropdowns)
     
    If you do manage to solve it, please come back to let us know how?

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, February 21, 2011 11:28 PM
    Sunday, February 20, 2011 7:39 PM
    Moderator
  • Thanks Noel.

    As Windows was pre-loaded on my laptop when bought - the Microsoft site wouldn't help me so I've had to email Acer. I've sent them the same info I'd posted so hopefully they can help.

    A bit annoying Microsoft won't help. Hopefully I can get everything that was on my laptop back.

    Thanks - I will let you know if I get anywhere.

    Sunday, February 20, 2011 8:18 PM
  • "GrahamSp" wrote in message news:6cff9118-1f80-453e-bc4a-1953b77c0a15...

    Thanks Noel.

    As Windows was pre-loaded on my laptop when bought - the Microsoft site wouldn't help me so I've had to email Acer. I've sent them the same info I'd posted so hopefully they can help.

    A bit annoying Microsoft won't help. Hopefully I can get everything that was on my laptop back.

    Thanks - I will let you know if I get anywhere.


    MS are *supposed* to deal with WGA problems - try them again, as Acer are useless on this subject, from all accounts.
    Make sure that you tell the operator it's a WGA problem.

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, February 20, 2011 8:53 PM
    Moderator