none
verify account RRS feed

  • Question

  • No, it doesn't only happen if you just need to be verified as far as it seems...

    I have an issue with the Alarms & Clock app in Win10, so I registered, but then of course I couldn't post links and screenshots because my account had not been verified. So I posted in the forum to speed up verification. As soon as I saw the reply in the thread confirming my successful verification, I re-posted my question (I had saved it as a text file). Unfortunately I was too fast and forgot I was inside the "Forum issues" thread and not in the correct one, but I had just submitted my post. So I promptly deleted it, stating "wrong forum" as the reason for deleting. I then posted to the correct forum (Windows 10 IT Pro | Windows 10 General) but after submitting I was notified that it had been treated as spam. I retried with a different title (that was my first "real" post apart from that asking for verification of my account) and it was again rejected.

    What is the correct procedure here? was the post flagged because I retried twice to post it (even if I first deleted the first) or for some other reason? can it be unflagged or do I need to rewrite it with different words and title so that it is not recognized as the "same" post flagged as spam?

    I have a small issue that Microsoft Community was unable to solve, most likely a bug in Creators Update or in the last Alarms & Clock app update but I need to post a screenshot and a couple of links for it to be meaningful.

    thanks



    Wednesday, August 23, 2017 9:54 AM

Answers

All replies