locked
Palm Treo 700wx RRS feed

  • Question

  •  

    Hello:

    I have a Treo 700wx and recently downloaded e-Mobile Software e-Mobile GPS Tracking (eMGPSTracker.exe)...........and paid for this download - said it was Compatible with the Treowx.  After installing I tried to run the program - it wouldn't run  -  I got the message "This application requires a newer version of the Microsoft  .NET Compact Framework than the version installed on this device"

    What now?  How do I correct this problem?  Is there an updated version that I can download?  Please Help.

    Patty

     

    Saturday, December 22, 2007 6:56 PM

All replies