locked
Email Router Error - Incoming Profile RRS feed

  • Question

  • I'm getting this error on the incoming profile when I click the "Test Access" button in the email router (the outgoing profile, which is using the SMTP service on the Exchange server, is testing successfully):


    Incoming Status: Failure - Unable to connect to the remote server A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

    The punctuation errors are in the original. I have found this error regarding SQL server TCP/IP named pipe connections, but I haven't seen anything detailing this issue with the CRM 4.0 email router. It does seem like a network permissions issue. I've tried to change the credentials on the profile, to no avail.

    Since the outgoing SMTP service on the same server is working, doesn't it seem like this is an issue with Exchange mailbox permissions? This is one of those projects where I'm troubleshooting indirectly, as I have no access to any network resources other than the CRM server.

    Thanks for any input!


    Web: http://invoc.net Blog: http://invoc.net/CRM_BPOS_Blog
    Tuesday, February 16, 2010 11:47 PM

Answers

  • Hi Andy,

    My guess it is a credentials issue.  Are you specifying an account for your incoming profile?  DOes it have rights on the user's mailboxes in your exchange environment?


    Alex Fagundes - www.PowerObjects.com
    Wednesday, February 17, 2010 4:34 AM