locked
Communicator Integration issues RRS feed

  • Question

  • Hey all,

     

    I have a client who is experiencing a problem with the Communicator 2007 client where it all works fine but all users are prompted in the notification area that an updated is needed and the notification when they click on it is to download and install patch KB936864.

     

    The problem here is that this patch is for Outlook 2007 and the client has Outlook 2003 installed. When I download and install this patch on the Outlook 2003 machines we get an error message saying there is no packages this update applies to and aborts, so it doesnt install.

     

    They have a test environment with Outlook 2007 and the patch installs fine and addresses all issues and no errors appear.

     

    Is there a known integration issue/bug with Outlook 2003 and Communicator 2007?

     

    The client cannot upgrade just yet to Outlook 2007 (is being planned to but a while away) as much of their core LOB software is written for Outlook/Office 2003 and not certified for 2007 yet.

     

    Any advise would be much appreciated here.

     

    Thanks,

    Tony

    Wednesday, February 13, 2008 1:58 AM

All replies

  • Hi Tony,

    I've integrated the Communicator 2007 client with Outlook 2003 no problem. The client does prompt for that KB, but I've always been able to install it successfully. Make sure you are installing / applying the patch as a local admin.

     

    Thus far no troubles w/ OL2003. Although I will say that OL2007 is nicer because you can right-click on a contact in OL and dial from there, whereas OL2003 won't support that.

     

    Regards,

    Matt

     

     

    Wednesday, February 13, 2008 4:23 AM
  •  

    Thanks Matt,

     

    Ive tried applying the patch and it keeps comming back with the error below:

     

    "Hotfix for 2007 Microsoft Office system 2007 (KB936864)"

    "There are no products by this package installed on this system."

     

    It should be noted that these machines are terminal servers in a Citrix Farm and all are configured with Outlook 2003. A Dev Terminal Server with Outlook 2007 doesnt have any issues at all.

     

    This problem doesnt seem to be caused by terminal servers either as the workstation machines are also experiencing the same problem.

     

    The only thing I can think of if no one else is having the problem is the installation of Office 2003. It was done as an unattended install using the CIW, which is a supported microsoft method of mass deployment.

     

    Anyone else experience this issue?

     

    Tony

     

     

    Wednesday, February 13, 2008 8:28 PM
  • Tony,

    I just want to say that we are currently experiencing the same issue that you have with some of our Office Communicator 2007 users.

     

    We deployed OC to at least 60 users and only some of them did experience the little notification icon on the top right corner of OC. We are currently using Office 2003 and we are not anywhere near to Office 2007.

     

    However, we did notice that this warning came up for one of our support technicians and he is currently running Office 2007. Of course he fixed his problem by installing the KB-936864

     

    Anyways, I think our ideal solution would be disabling that "notification" part from OC. That way nobody is tempted to do an update on their current office software. (I am aware that this update is not granted unless you are a local administrator)

     

    We are currently managing OC with a GPO template and we would like to find the registry key that could disable this “Notification” part of OC.

     

    If anybody out there knows the answer to my request I will really appreciate your help.

    Thank you in advanced,

     

    JCR

     

    Thursday, February 28, 2008 9:22 PM