none
Connector software won't connect anymore RRS feed

  • Question

  • I am having a problem with the WHS connector on my client computers. All had been working well

    untill I tried to add a third client and the connector could not find the server. The server was visible

    on the network and I could access the shared folders to run the connector exe file. I could also use remote desktop to connect to the server but I had to enter the IP address to do it, not the server name.

    In trying to resolve the issue none of the clients connectors would work but the server was still on the network map and shares still accessable. I ran the toolkit to no avail and finally did a server reinstall.

    After the reinstall the problem presists. Access is still as described above. The connector software cannot find the server and will not install. All updates to WHS have been installed.

    I searched several forums and tried some suggestions to no avail.

    What can I do to resolve this problem?

    The parts:

    WHS V-1

    A Vista Home Premium laptop

    A Win-7 Pro desktop

    D-Link DIR655 router

    D-Link DGS2205 switch

    Cable broadband

    The third client I was trying to add is also Win-7 Pro

     

    Thanks,

     

    Joe

     

      

    Monday, May 9, 2011 6:31 PM

Answers