locked
Can not connect to the live meeting RRS feed

  • Question

  • Hi,

     

    We have an issue with anonymous access on our edge server.  LM is working fine for internal people (I.e. people with an AD account). They can connect to meetings from inside and outside the network. However, when we invite external people, these persons can not connect. People do get the window with the correct information and are prompted to fill in a name. No prompt for password, so that seems fine. The 'connecting to the meeting'-message is displayed for a while and then they get a time-out saying that they can not connect to the meeting. On the client pc nothing is logged in the Application Log (only that Event Logging has been enabled).

     

    Things we have already checked:

    • The SRV record pointing to the Access Edge seems fine.
    • The certificate is configured correct. Subject Name= sip.fqdn with SAN-attributes for every sip domain.
    • The webconference A-record (lm.fqdn) is reachable from the Internet on port 443 via telnet
    • "Allow anonymous users to join meetings" has been enabled on the edge
    • The Global meeting policy is ok
    • Validation wizards are fine

    Any idea what's wrong in our config?

     

    Thanks in advance,

    Chris

    Friday, February 8, 2008 4:56 PM

All replies

  • Hello Chris,

    I have been working with LM from outside our domain recently.  On thing that I discovered yesterday was that the JOIN THE MEETING and the meetTongue Tiedip:xxx.etc. link were inactive in Hotmail.  I could download a client from outside the domain by clicking the link OUTSIDE THE DOMAIN (not exact wording).  What I learned was that I had to open Internet Explorer and cut and paste the meetTongue Tiedip:xxx.etc. in the address line.  When I did that it immediately opened the LM client I had downloaded and the only thing left to do was enter the name I wanted to be recognized by in the meeting.  

     

    Hope this helps somewhat.

    Phil

     

    Thursday, July 3, 2008 1:31 PM
  • Hey Chris,

    Those smileys are supposed to be colons.  I must have hit the control button while typing.   Sorry about that.

     

    Thursday, July 3, 2008 1:32 PM