locked
WHS Device mgr errors RRS feed

  • Question

  • Hi Everyone,

     

    I installed a trial version of WHS over an older XP machine. The computer had been humming smooth as silk before the installation. The installation seemeded to go smooth, but afterwards I went looking in the Device Manager and found question marks as follows:

      ?Other Devices

      ?Ethernet Controller

      ?Multimedia Audio Controller

      ?PCI Simple Communication Controller

      ?SM Bus Controller

     

    I have tried to install update drivers but cannot do so. I know I can't connect to the Internet to get drivers and it can't seem to find the drivers on the installation DVD. I'm not sure it can even read the installation DVD.

     

    I'm wide open to any suggestions?

     

    Joe

    Wednesday, January 16, 2008 3:01 AM

All replies

  • You will need windwos 2003 compatible motherboard or chipset drivers. Try and identify the make and model number of your motherboard and use this to search for the drivers.

    Wednesday, January 16, 2008 8:03 AM
    Moderator
  • Hi Brubber,

    Thanks for responding to my post. Your suggetion was very helpful.

     

    Your response got me thinking about the manufacturer and device drivers and since WHS seems to be very "XP-like" I decide to take a chance and have WHS install drivers from my XP disk that came with that machine. I know its a very iffy move, but I took a chance and it seems to have worked.  I tried my network controller first and immidiately my network connection began working. I repeated the process for each device and sure enough they all have gone away.

     

    Kindest regards

    Joe

    Wednesday, January 16, 2008 3:21 PM