locked
Whs drivers and hardware questions RRS feed

  • Question

  • Ok so now I have seen how people have been rebuilding their WHS s and am wondering if the new server 2008 drivers will work for whs or do we still need to use server 2003. Alot of the posts on the gear and rebuilds are a few years old so thats why I ask. Plus some of the hardware is out of date so if I upgrade I want to make sure its all compatible.
    Tuesday, November 9, 2010 6:21 PM

Answers

  • This has been asked and answered numerous times.

    You need Windows Server 2003 drivers for V1. Failing that, try XP drivers.

    You need Windows Server 2008 R2 drivers for Vail. Failing that, try Windows 7 x64 drivers.


    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Jabbrwocky Wednesday, November 10, 2010 4:36 AM
    Wednesday, November 10, 2010 2:55 AM
    Moderator

All replies

  • This has been asked and answered numerous times.

    You need Windows Server 2003 drivers for V1. Failing that, try XP drivers.

    You need Windows Server 2008 R2 drivers for Vail. Failing that, try Windows 7 x64 drivers.


    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Jabbrwocky Wednesday, November 10, 2010 4:36 AM
    Wednesday, November 10, 2010 2:55 AM
    Moderator
  • ok sorry, are there any stickies of some of these reoccuring topics ? maybe i just miss them.
    Wednesday, November 10, 2010 4:36 AM