locked
how do I stealth with this firewall ? RRS feed

  • Question

  • I use the shields up tester at grc.com to test the different firewalls I've used.
    I haven't seen a firewall other than the zone alarm, or an old trend pcccillin firewall that passes the firewall test.

    Everyone including this one replies to the tester whan it should just sit there and say nothing.

    FWIW: grc claims it's the ICMP echo ping the firewalls reply to.
    Tuesday, December 30, 2008 7:31 PM

Answers

  •  Are you connected through a router? If so, it is responding, not the PC. Stealthing is basically worthless when you are behind a NAT router.
    You can disable ICMP inbound and outbound in the firewall advanced settings ports and protocols tab.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Tuesday, December 30, 2008 7:57 PM
    Moderator

All replies

  •  Are you connected through a router? If so, it is responding, not the PC. Stealthing is basically worthless when you are behind a NAT router.
    You can disable ICMP inbound and outbound in the firewall advanced settings ports and protocols tab.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Tuesday, December 30, 2008 7:57 PM
    Moderator
  • Nope that accomplished nothing.
    And I've found one toggle that I just can NOT toggle off.

    the 'remote desktop - from local network (subnet)'

    I toggle it off, come back and it's toggled itself back on.

    Since I did have the 'poison ivy trojan' a few weeks back, and saw itself running as 2 instances of firefox, stuck a DEP ignore for startup.exe in DEP. and created a text file named taskmgr. I had to reformat after HP help totally screwed up my DEP trying to remove the startup thing there.
    This remote desktop toggling itself on every time I turn it off has me concerned.

    As for the extreme wait between replies, the subscribe alerting is obviously not working..
    Saturday, February 14, 2009 6:17 PM
  • Yes, the alerts from the forum are apparently not always working.
    The Remote Desktop setting in the advanced firewall does not reflect the actual state of your selection. If you unselect it, the setting is saved as such, but opening the display back up shows your the default, not the actual. So, that would be a bug.

    If you were infected by a Trojan while running OneCare, the best place to get help would have been OneCare support.

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Monday, February 16, 2009 4:37 PM
    Moderator
  • Testing alerts on this thread.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Saturday, February 21, 2009 12:36 AM