locked
Computer appears twice on Windows network list after installing OneCare RRS feed

  • Question

  • I installed OneCare on a new computer, making 3 in my circle.  OneCare shows the 3 computers by name correctly.  However, when looking up the list of network computers in Windows (from any of the three), the newly added computer shows up twice, once by its correct name (Jill-PC), and once as Jill-PC-OC, (presumably “-OC” means OneCare).  All folders, printers etc, show up identically on Jill-PC and Jill-PC-OC.

     

    How can I remove the duplicate entry?  I don’t really want to uninstall OneCare and reinstall unless really necessary.

     

    Thanks

     

    Thursday, July 10, 2008 10:52 PM

Answers

  • Don't remove the duplicate entries. These entries show up due to trickery used by OneCare to handle the Printer Sharing function offered by OneCare to a OneCare Circle.

    -steve

     

    Friday, July 11, 2008 12:51 PM
    Moderator

All replies

  • Don't remove the duplicate entries. These entries show up due to trickery used by OneCare to handle the Printer Sharing function offered by OneCare to a OneCare Circle.

    -steve

     

    Friday, July 11, 2008 12:51 PM
    Moderator
  • If you prefer to just share in the normal networking way you can open your Change Settings window on OneCare and uncheck the Automatically share all printers... box on the Printer Sharing tab.  The -OC icon should disappear. 

    Sunday, July 13, 2008 9:39 PM
  • I had the same annoying problem and did as you said re changing the auto handling etc. under Livecare but still have the following on the Client PC:

     

    HERS      (PC Name)

     

    OWNER PC

     

    OWNER - PC - OC

     

    Can't access HER printer even though it is shared correctly.

     

    Not a big deal but just annoying.

     

    Still think OneCare is looking pretty except the $$$$$$$$$$$$$$$ aspect of it!

     

    Wednesday, August 6, 2008 9:58 PM
  • The OC entry is for printer sharing from within OneCare using the Circle functionality, which will not work if the PCs are using a mix of 32 bit/64 bit operating systems, but will work otherwise, assuming the printer is attached locally to her PC. If you want to share the printer via Windows Printer Sharing you need to configure the OneCare firewall.

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, August 7, 2008 7:04 PM
    Moderator
  • I have the same problem and it is more than annoying. I've tried to remove the printer share and it does nothing

    How do I fix this problem?

    Monday, September 8, 2008 11:07 PM
  •  George Salvucci wrote:

    I have the same problem and it is more than annoying. I've tried to remove the printer share and it does nothing

    How do I fix this problem?

    Sal, there is no problem to fix. The entries are there because of OneCare. See my post from July 11th.

    -steve

    Tuesday, September 9, 2008 12:56 PM
    Moderator
  • As Steve stated, it is not really a problem.  It is normal.  But if you turn off sharing via OneCare, the "extra" printer icon(s) will disappear.  I had them at first, but since I turned off sharing within OneCare, they have disappeared on their own.  If I recall, it was not immediate.  It may have even taken a day or so.  To turn off printer sharing in OneCare:

     

    Click on the Change Settings link on the main screen of Windows Live OnceCare

    On the dialoge box that opens, selcet the Printer Sharing tab

    Make sure the box next to "Automatically share all printers..." box is UN-checked

    You might want to click on the Clear button to clear any previous requests

     

    Give it some time.  They will all fade away.  Hope this helps. It is the neurotic in me that made this drive me NUTS!

    Tuesday, September 9, 2008 4:56 PM