locked
Unable to run Mats_run.dvd.exe on Vista 32-bit Operating System RRS feed

  • Question

  • I have a problem with the DVD-RW drive. It suddenly stopped playing DVDs and will play only audio CDs.  I tried to run Microsoft Fix-it. Every time I run Mats_Run.dvd.exe, I get the following error message: MICROSOFT AUTOMATED TROUBLEHOOTING SERVICES BOOTSTRAPP HAS STOPPED WORKING-I have copied the details of the problem below.  Please advice.

    Description:

    Stopped working

    Problem signature:

    Problem Event Name: CLR20r3

    Problem Signature 01: matsboot.exe

    Problem Signature 02: 3.0.0.28

    Problem Signature 03: 4ce226d0

    Problem Signature 04: mscorlib

    Problem Signature 05: 2.0.0.0

    Problem Signature 06: 4bf4c743

    Problem Signature 07: 20a2

    Problem Signature 08: 7

    Problem Signature 09: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB

    OS Version: 6.0.6002.2.2.0.768.3

    Locale ID: 1033

    Saturday, February 12, 2011 5:00 PM

All replies

  • Dear Customer,

    Thanks for your interesting in Microsoft Fix it Center(Beta). Could you please copy the error code of this issue to me so that I can know what kind of error happened. You can complete this by the follow steps:

    1. Click Menu->Run, then input "eventvwr" in the open textbox, click OK;

    2. In the left panel of Event View,  expand "Windows Logs" and select "Application", try to find the error event logs about this issue.

    3. If the error event log exist, open it and copy the error code to me.

    Any questions about this issue, please let me know.

    Sam

    Monday, February 14, 2011 3:44 AM
  • Hi Sam:

    I followed your instructions and have copied below the information found in the Event Viewer. Many thanks!

    Log Name:      Application
    Source:        Windows Error Reporting
    Date:          2/14/2011 9:41:43 PM
    Event ID:      1001
    Task Category: None
    Level:         Information
    Keywords:      Classic
    User:          N/A
    Computer:      MPGATEWAY
    Description:
    Fault bucket 1514850452, type 5
    Event Name: CLR20r3
    Response: None
    Cab Id: 0

    Problem signature:
    P1: matsboot.exe
    P2: 3.0.0.28
    P3: 4ce226d0
    P4: mscorlib
    P5: 2.0.0.0
    P6: 4bf4c743
    P7: 20a2
    P8: 7
    P9: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB
    P10:

    Attached files:
    C:\Users\Mekala\AppData\Local\Temp\WERFEFA.tmp.version.txt

    These files may be available here:
    C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report14891132
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Windows Error Reporting" />
        <EventID Qualifiers="0">1001</EventID>
        <Level>4</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-02-14T16:11:43.000Z" />
        <EventRecordID>255080</EventRecordID>
        <Channel>Application</Channel>
        <Computer>MPGATEWAY</Computer>
        <Security />
      </System>
      <EventData>
        <Data>1514850452</Data>
        <Data>5</Data>
        <Data>CLR20r3</Data>
        <Data>None</Data>
        <Data>0</Data>
        <Data>matsboot.exe</Data>
        <Data>3.0.0.28</Data>
        <Data>4ce226d0</Data>
        <Data>mscorlib</Data>
        <Data>2.0.0.0</Data>
        <Data>4bf4c743</Data>
        <Data>20a2</Data>
        <Data>7</Data>
        <Data>N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB</Data>
        <Data>
        </Data>
        <Data>
    C:\Users\Mekala\AppData\Local\Temp\WERFEFA.tmp.version.txt</Data>
        <Data>C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report14891132</Data>
      </EventData>
    </Event>


    MP
    Monday, February 14, 2011 4:16 PM
  • Hi amxmp1,

    Thanks for your response. The imformation you pasted is a information level event log, and it is not related to Fix it. Could you please paste some warning or error level event logs about this issue(Fix it). You can run the troubleshooter Mats_Run.dvd.exe, when you recieved some error message, then open Event View to find the error or warning logs and paste it to me.

    Thanks,

    Sam

    Tuesday, February 15, 2011 5:55 AM
  • I've just found this thread after trying to troubleshoot Vista Home Premium not recognising CD disc in either internal CD-RW drive or external CD-RW drive.   Both drives are seen in Computer >> Devices with Removable Storage.   Following an app crash I can only work in Vista safe mode + networking trying to burn a recovery disk.   But I have neither read or write to any fresh disk inserted in either drive.

    CD Drive (E)   and CD Drive (F:) .. external via USB.

    I read the advice here

    http://support.microsoft.com/kb/316529
    and then linked to Vista  troubleshooting here ..
    http://support.microsoft.com/mats/cd_dvd_drive_problems

    When I try to run Microsoft Fixit download .. Mats_Run.dvd.exe
    I get this error message ..

    "Fix It troubleshooting cannot continue because an error occurred
    This troubleshooter does not apply to this computer".

    Why doesn't Mats_Run.dvd.exe run on Vista in safe mode with admin rights?

    What are the instructions to manually troubleshoot Vista CD disks not being recognised or reading files or burning a recovery disk?

     

    Saturday, March 12, 2011 1:58 PM
  • Hi dragonfly41,

    Thanks for your interesting in Microsoft Fix it Center(Beta).

    It is a limitation that the troubleshooter does not support running under Safe Mode. We will look into improving the functionality in future versions. Thanks for your understanding!

    Best Regards,

    Sam

    Monday, March 21, 2011 9:17 AM