locked
2007 Office Ultimate - only MSOutlook gets "non genuine" windows upon opening it RRS feed

  • Question

  • Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {E4DADB88-2BF2-4A02-835D-B1E99317C282}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6001.18000

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E4DADB88-2BF2-4A02-835D-B1E99317C282}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-2951779960-193614040-1793351468</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv6500 Notebook PC    </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.33     </Version><SMBIOSVersion major="2" minor="4"/><Date>20071112000000.000000+000</Date></BIOS><HWID>E6303507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>4285DF2C242377C</Val><Hash>0hzHGAE+u+MTAeyuV0uCRol9jOk=</Hash><Pid>81608-958-4346191-65796</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00146-321-500061-02-2057-6000.0000-0292008
    Installation ID: 225511477431860572300496916452337013478913826956666073
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: WQD8Q
    License Status: Licensed

    HWID Data-->
    HWID Hash Current: PAAAAAEABgABAAIAAQABAAAAAwABAAEAJJQ2zhDePF7WdXB6kiQso0aD8Ms6WsR98vRUJm5ISj6sViqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            HP            30CC   
      FACP            HP            30CC   
      HPET            HP            30CC   
      BOOT            HP            30CC   
      MCFG            HP            30CC   
      TMOR            HP            30CC   
      SLIC            HPQOEM        SLIC-MPC
      SSDT            HP            30CC   
      SSDT            HP            30CC   
      SSDT            HP            30CC   
      SSDT            HP            30CC   
      SSDT            HP            30CC   


    I have been around the forums prior to come here and coulnd't find help.

    I have uninstalled Office Entreprise 2007 and installed the 2007 Office Ultimate. I have also unsinstall the add ins, such as PDF converter for Excel and Word and also the MS conector and have installed all again with the new Office Ultimate.

    Nontheless, when MS Outlook opens and the password for the MS Connector window shows, the "non genuine" message appears; it doesn't happen for the other applications.

    It's really annoying and I do want badly to believe that I wouldn't do the same mistake again.

    Help is appreciated. Thank you in advance for your so detailed help and availability!

    Thank you
    Carla
    Monday, October 12, 2009 2:09 PM

Answers

  • Hello C0rl0,

    Here is a snippet of your mgadiag report:

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005



    The report is showing that you current retail license installation of Office Ultimate 2007 is Genuine, so no worries there :-)

    Since you did have a nongenuine installation of Office on the computer before this Genuine Office, there are two possible causes for the OGA Notifier to keep coming up.

    Let's try two fixes, the easy one first and then, if required, the more involved one.

    The easy one to try first is to go to www.microsoft.com/genuine and click on Validate Office.  This will clear the OGA Notifier cache and will Validate your current Office Ultimate.  Restart the computer and then use Office normally, checking to see if the behavior (the use of the Outlook connector) causes the Nongenuine mesages to come back.

    If no joy on the E-Z fix, let's try the next one.  It's a two-parter:

    1.  Visit this web site http://www.microsoft.com/genuine/diag/default.aspx? and run the online diagnostics to make sure all your settings are OK.  If a problem is reported, follow the prompts (Resolve) to fix.

    2.  Then, we're going to try the MS FixIt that's about halfway down the page (Method 3) in this MS KB article:  http://support.microsoft.com/kb/919895

    After the FixIt runs, restart, go back to www.microsoft.com/genuine to Validate Office, and then use Office as above, checking to see if the behavior (the use of the Outlook connector) causes the Nongenuine mesages to come back.

    If STILL no joy, post back here and we will send you off to free email tech support at https://support.microsoft.com/oas/default.aspx?gprid=9860&st=1, because something else coould be wrong that we're not equipped to fix here in the forum.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Monday, October 12, 2009 2:51 PM
  • Hi Dan,

    Thank you again so much for your help...

    I needed to go as further as point 1. It is now one day-proof and the insisting "Genuine" windows do not display anymore. I am using the MS Connector and it is fine...no more intrusive messages! Thank you so much for your help and hope that this post may help someone else in similar situation. Thank you!

    Carla
    • Marked as answer by C0rl0 Tuesday, October 13, 2009 6:18 PM
    Tuesday, October 13, 2009 6:18 PM

All replies

  • Hello C0rl0,

    Here is a snippet of your mgadiag report:

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005



    The report is showing that you current retail license installation of Office Ultimate 2007 is Genuine, so no worries there :-)

    Since you did have a nongenuine installation of Office on the computer before this Genuine Office, there are two possible causes for the OGA Notifier to keep coming up.

    Let's try two fixes, the easy one first and then, if required, the more involved one.

    The easy one to try first is to go to www.microsoft.com/genuine and click on Validate Office.  This will clear the OGA Notifier cache and will Validate your current Office Ultimate.  Restart the computer and then use Office normally, checking to see if the behavior (the use of the Outlook connector) causes the Nongenuine mesages to come back.

    If no joy on the E-Z fix, let's try the next one.  It's a two-parter:

    1.  Visit this web site http://www.microsoft.com/genuine/diag/default.aspx? and run the online diagnostics to make sure all your settings are OK.  If a problem is reported, follow the prompts (Resolve) to fix.

    2.  Then, we're going to try the MS FixIt that's about halfway down the page (Method 3) in this MS KB article:  http://support.microsoft.com/kb/919895

    After the FixIt runs, restart, go back to www.microsoft.com/genuine to Validate Office, and then use Office as above, checking to see if the behavior (the use of the Outlook connector) causes the Nongenuine mesages to come back.

    If STILL no joy, post back here and we will send you off to free email tech support at https://support.microsoft.com/oas/default.aspx?gprid=9860&st=1, because something else coould be wrong that we're not equipped to fix here in the forum.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Monday, October 12, 2009 2:51 PM
  • Thank you Dan for your prompt reply.

    I confess that I was worried..."not again", I thought!! I am relieved...thank you!
    I'll try the recommendations and will keep you posted, here in the forum.

    See you soon!

    Thank you ;-)

    Carla
    Monday, October 12, 2009 8:00 PM
  • Hi Dan,

    Thank you again so much for your help...

    I needed to go as further as point 1. It is now one day-proof and the insisting "Genuine" windows do not display anymore. I am using the MS Connector and it is fine...no more intrusive messages! Thank you so much for your help and hope that this post may help someone else in similar situation. Thank you!

    Carla
    • Marked as answer by C0rl0 Tuesday, October 13, 2009 6:18 PM
    Tuesday, October 13, 2009 6:18 PM