locked
Failed authentication during data load using performance toolkit RRS feed

  • Question

  • Hi,

    Having an issue while running the load of sample data right after the installation of the performance toolkit. Install went through fine but when I run the "runpopulation.cmd" file, after it successfully creates CRM users and some test subject, products, etc. it goes into the step where SFA data should be created. At that point I start getting a prompt for user credentials (as if the user didn't have access to the website). Despite entering credentials, the prompt re-appears. Eventually, I cancel the prompt and this aborts the data load. Log file indicates that a SOAP security negotiation error occurred. 

    CRM is installed on two front-end servers using hardware load balancing. 

    Has anybody seen a similar problem?

    EC

    Wednesday, January 9, 2013 10:56 PM

All replies

  • Emanuel have you resolved this issue yet?

    What I have found is this.  

    The runpopulation.cmd assumes that the Administrator password and the Test ID password is the same.  This was not the case in my environment so I had to make a change to the cmd file.

    When running the the the cmd file the User Populate and Product Suite populations need the admin ID/PWD to work.  When running it to add user data the password must be set to password of your test users.  what I did was add  SET PASSWORD=<<Test User Password>> before the line DbPopulator\dbPopulator.exe DbPopulator\NestedSFAEntitiesWithState_Custom_Administrator.xml 

    Hope this helps

    Friday, January 11, 2013 9:46 PM
  • I am having the same issue and tried the SET PASSWORD command before the line you suggested but it still failed. Any ideas?

    N. R. Chakraborty

    Tuesday, January 15, 2013 10:08 PM