locked
0xC004C4A6 Error after 4 months RRS feed

  • Question

  • After using Vista Ultimate for 4 months and after the last Security Update for CAPICOM (KB931906) I now get the error 0xC004C4A6. My product activates, it says its activated but Validation never works and I get "this copy of Windows is not Genuine" on my desktop and Ultimate features are shutdown.

     

    Validation results in "must be activated" Activated results in "Thank you activation was successful" and around we go in circles.

     

    entering Slui.exe (as sugestion 2 by the email in response to case below) results in activation was successful... and around in circles we go.

     

    Case ID: SRZ070528000664

    Eman Shuker

    EMEA GTSC Support Professional

    Microsoft Product Support Services

     

    All I tried to do was download the dxwebinstall file

     

    Is there a problem with the Validation at Microsoft or has Microsoft identified that there is a problem with the Vista product key and they have been badly exposed to fraudulent sales of Keys and are now only trying to verify all Vista Products manually. i.e. automated phone does not work - must speak to agent who will check and reissue a key ouside of the web system?

     

    The email recieved in response to my Case above asks me to email them my Product key so they can check it.

     

    Is this not exposing my key or should I email it?

     

    or

     

    should I wait because there is another problem (Validation) and microsoft will provide a solution?

     

    Help

    Thanks

     

    Wednesday, May 30, 2007 4:03 PM

Answers

  • From what you've written above I think you've already phone activated successfully and are still failing validation with the error code 0xC004C4A6.  If that's the case then just skip to step 3.

     

    If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    3. If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     Thank you!

     

    Wednesday, May 30, 2007 11:28 PM

All replies

  • I have just tried the slui.exe 4 command and got to an agent who knows nothing about the issue and because my system says it is activated she will not let me reactivate a new key but says "its a technical problem" and gives me a phone number of technical support. Phoning the provided number says results in an automated message "These offices are closed and open at 9am to 6pm" work week days.

     

    My job will be short lived if I pitch up at work with my personal desktop system and peripherals and proceed to set up and phone Microsoft support because my Vista Ultimate no longer works after 4 months.

    Wednesday, May 30, 2007 4:39 PM
  • How does one get the diagnostics or WGC or whatever to give one all the technical data. If I use the online diagnostic tool it checks explorer and activex and such and then asks me to validate Windows or Office. My Office 2007 Validates fine. Windows validate sends me into the Activate/Validate circle.

     

    Please someone: It'll be weeks before I can be home between 9am and 6pm in order to be in front of the PC. I expect it doesn't help not being in front of the PC when one phones.

     

    Automatic slui.exe 4 is not automatic it gets me an operator (refer above)

     

    Should I just email the unknown with my product key?

    Wednesday, May 30, 2007 6:07 PM
  • From what you've written above I think you've already phone activated successfully and are still failing validation with the error code 0xC004C4A6.  If that's the case then just skip to step 3.

     

    If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    3. If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     Thank you!

     

    Wednesday, May 30, 2007 11:28 PM
  • I have encountered the same basic problem (error code and time frame) and contacted MS Support (Case ID SRX1036548410). The initial response was quick, but subsequent ones have been very slow. With all due respect, I don't believe my tech knows what to do or how to solve this. I've sent dumps from MGADiag (twice) plus my product key and follow-up data indicating Windows Genuine does not recognize activation, while Vista Ultimate will not let me reactivate.

     

    I have refrained from re-entering my product ID as I did not want to introduce new changes while tech support was investigating. However, with several days between responses I have concerns they haven't a resolution or root cause. I realize they must have multiple incidents to handle, but four to five days between responses is frustrating.

     

    Any constructive thoughts?

     

    Many thanks,

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-X832V-4B3G2-VW9TM
    Windows Product Key Hash: Hj7VabIxh8UoOFmbi8UyB/vbdLw=
    Windows Product ID: 89587-006-4885926-71257
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 17486210-ebe4-47ca-9fda-1682db0652d1
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:

    <GenuineResults>

      <MachineData>

        <UGUID>17486210-ebe4-47ca-9fda-1682db0652d1</UGUID>

        <Version>1.7.0012.0</Version>

        <OS>6.0.6000.2.00010100.0.0.001</OS>

        <PKey>*****-*****-*****-*****-VW9TM</PKey>

        <PID>89587-006-4885926-71257</PID>

        <PIDType>5</PIDType>

        <SID>S-1-5-21-3388434651-477665466-1785318617</SID>

        <SYSTEM>

          <Manufacturer>System manufacturer</Manufacturer>

          <Model>System Product Name</Model>

        </SYSTEM>

        <BIOS>

          <Manufacturer>American Megatrends Inc.</Manufacturer>

          <Version>1205   </Version>

          <SMBIOSVersion major="2" minor="3"/>

          <Date>20060428000000.000000+000</Date>

        </BIOS>

        <HWID>C7303507018400F6</HWID>

        <UserLCID>0409</UserLCID>

        <SystemLCID>0409</SystemLCID>

        <TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone>

        <iJoin>0</iJoin>

        <SBID>

          <stat>3</stat>

          <msppid></msppid>

          <name></name>

          <model></model>

        </SBID>

        <OEM/>

      </MachineData>   

      <Software>

        <Office>

          <Result>100</Result>

            <Products>

              <Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}">

                <LegitResult>100</LegitResult>

                <Name>Microsoft Office Professional Edition 2003</Name>

                <Ver>11</Ver>

                <Val>4E60CE8AE7915F3</Val>

                <Hash>X4OaPGXOYLyFImdklscGSDmeWyU=</Hash>

                <Pid>70145-761-5519924-57476</Pid>

                <PidType>1</PidType>

            </Product>

              <Product GUID="{91120000-0030-0000-0000-0000000FF1CE}">

                <LegitResult>100</LegitResult>

                <Name>Microsoft Office Enterprise 2007</Name>

                <Ver>12</Ver>

                <Val>A3E331B204236CE</Val>

                <Hash>frSXtwT3UgnO+tyzxgZ5+Xcuyfo=</Hash>

                <Pid>81599-871-3696047-65915</Pid>

                <PidType>1</PidType>

              </Product>

            </Products>

          </Office>

        </Software>

    </GenuineResults> 

    Monday, June 11, 2007 5:40 AM
  • If your System Properties window is showing that you're activated and online validation says you're not, please:

     

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

     

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

     

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

     Thank you!

    Tuesday, June 12, 2007 12:55 AM