locked
Microsoft Money 2000 - extremely slow after moving to Windows 7 and when connected to the home network RRS feed

  • Question

  • Hi

    I have been using Microsoft Money 2000 on my windows XP PC for over 10 years. Recently I've migrated to a new PC running Windows 7 Home Premium Service Pack 1. Whenever I run Money 2000 it takes a long time to go to the home page. And then every time I try to go to a new page (for e.g., to one of my favourite accounts, or to Bills, or even to Accounts page) it takes a very long time. I discovered that this is only when the machine is connected to the internet (via my home network). This problem goes away when I disable the wireless adapter, thereby removing the machine from the network, Money works fast as before on the Windows XP machine.  So it appears that Money 2000 is waiting for or search for something in the network. I have tried to see if there are any options that need to be set or reset, but unable to find anything that could help resolve this issue. Can anyone help please? 

    Thanks

    Wednesday, August 15, 2012 10:17 PM

All replies

  • It's been a long time since  I used Money 2000. I have some notes. I don't know if quotes are currently downloading for you or not. Try going to the portfolio, and configure in the column called something like "last updated". Sort by that column. Note which quotes have been updated least recently.

    Display any investment account; UpdatePrices->PickQuotesToDownload

    Unselect the securities that were not updated recently. See if your speed increases. Deselect even more securities if not.

    Thursday, August 16, 2012 1:57 AM
    Moderator
  • Hi Cal Learner, thanks. Actually I do not use the investment feature of Money 2000 at all, so I am not downloading any quotes or any external information. 

    Thursday, August 16, 2012 3:35 PM
  • If this first idea does not make any sense to you, you can ignore that idea and move on to the ideas below. One workaround would be to use netstat to see what server Money 2000 is attempting to access. Then make an entry in your hosts file to identify the IP address of that server as 0.0.0.0.

    I am not sure which apply to Money 2000, but see if these improve things a litttle:
    Tools->Options->General->TurnOffSponsorshipsAndShoppingLinks.
    Tools->Options->General and set the Display:StartMoneyWithThisPageOpen:AccountList

    You could go through Tools->Options to see if there is anything else to turn off.

    You could try to make a repaired version of your file. You can do that by running salv.exe, which is in your Money install folder.Choose level 2.

    If there is no improvement, consider installing Money Plus Deluxe Sunset or Money 2005 as appropriate for your country. See the first post in the forum for information on downloading the install program. If you don't like the result, you could uninstall the newer version and reinstall Money 2000 soon. Note that the new version would keep a copy of your Money 2000 file as *.mn8. You would need such a copy to return to Money 2000.

    ==============

    On second thought, the first thing I would suggest you do is to is to remove (blank out) all of the symbols in the portfolio. Even though you did not enter any , I think Money did when you created the file. So for each thing listed in the portfolio, right-click and choose Details. Delete all of the characters in each symbol.


    Thursday, August 16, 2012 4:08 PM
    Moderator