locked
VS2008 Sync Services compatible? RRS feed

Answers

  • Harry,

     

    You should not have to uninstall previous versions of Sync Services for ADO.NET.  Sync Services for ADO.NET v1 shipped with VS 2008 and has both a run-time and designer component.  The designer component (called "Local Database Cache" item) will break if you uninstall Sync Services for ADO.NET v1.

     

    Sync Services for ADO.NET v1 installs side by side with the Microsoft Sync Framework and you should have no problems installing both on the same machine. 

     

    We will clean up the download page ASAP.  Great catch!

     

    Hope this helps

     

     

    -Sean

     

    Wednesday, December 19, 2007 1:17 AM
    Moderator

All replies

  • Harry,

     

    You should not have to uninstall previous versions of Sync Services for ADO.NET.  Sync Services for ADO.NET v1 shipped with VS 2008 and has both a run-time and designer component.  The designer component (called "Local Database Cache" item) will break if you uninstall Sync Services for ADO.NET v1.

     

    Sync Services for ADO.NET v1 installs side by side with the Microsoft Sync Framework and you should have no problems installing both on the same machine. 

     

    We will clean up the download page ASAP.  Great catch!

     

    Hope this helps

     

     

    -Sean

     

    Wednesday, December 19, 2007 1:17 AM
    Moderator
  • Thanks for the response.  Suppose it really doesn't make any difference anyway since I need to develop a VB.NET Smart Device project to run on Windows Mobile 5 or 6 and I've been told this won't be usable for that.

     

    thanks

    Harry

     

    Friday, December 21, 2007 10:11 PM