locked
problems with activating RRS feed

  • Question

  • honestly i hate this poduct. i've had it since easter of this year and i still to this day can not get it to activate, we paid extra to have it installed onto the new computer that we had just bought and i thought it was supposed to already be on there and i wouldn't have to go through and do anything to it, but then i found out that that wasn't the case at all. and every time i would try to activate it it would tell me that the product was being used under a different account even though the account that it was being used on was the one that i was logged into. so we shelled out an extra $200 bucks and my computer isn't even protected. i'm very pissed off and i would really appreciate it if i could get some help on getting it to work. i do guarentee that if i do get it to work i will wait till the end of the service and then i will never use the product again. it's not user friendly and to be honest it sucks.i would much rather use norton any day of the week. which by the way is what we thought we were getting because they didn't inform us correctly. had i known i never would have gotten it.

    if you have any advice on how to get it to work PLEASE let me know.

    thank you
    Monday, May 26, 2008 9:35 AM

Answers

  • Have you contacted the person or company that installed One Care? It sounds like the One Care account was set up but the product was not activated on your computer. If you contact the person or company that installed One Care you should ask for the Live ID and password used to set up the account. If you have the product key you can contact support and they should be able to help you activate One Care. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Monday, May 26, 2008 3:13 PM
    Moderator