locked
Sudden Re-routing issues RRS feed

  • Question

  • Connecting my WHS to my wireless router disables my ability to connect to the internet and seems to re-route everything internally.  How can I correct this problem?

    I have been running WHS for over a year now with no issues and then one day I come home and cannot connect to the internet from any machine connected to my Linksys WRT54G router.  After hours of modem, router and server reboots I assume that the router is malfunctioning so I replace it and have the same issue.  If I disconnect my WHS from the router and reboot the router All of my other machines can once again connect to the internet with out issue.  Within seconds of plugging my WHS into the router all connectivity is lost and and all traffic seems to be re-routed internally.  Any machine that attempts to brows to a webpage on the network is forced to the WHS Remote login Screen.

    Can anyone help with this?

    Thank you,

    Justin

    Tuesday, May 31, 2011 11:52 AM

All replies

  • When you say "Connecting my WHS to my wireless router" are you talking connecting wirelessly or connecting (cable) to your wireless router? I would have guessed the router failing also, but you've already replaced it. so my next best guess would be malware/spyware/virus on your server.

    There is nothing in my server that reroutes the router, (been running 4 years now), so yours running a year should not be a problem.

     

    Cruise

    Tuesday, May 31, 2011 2:17 PM
  • Some questions / suggestions

    1. Have you recenly installed any Add-in's or other third party software? If yes, please detail.

    2. Have you recently made any changes to your network settings (router or WHS)? If yes please detail.

    3. Are you using DHCP or static IP-address for your WHS? If static, please try using DHCP. In router DHCP settings please make sure primary DNS server is pointing to router (gateway address), not outside address and also make sure router is not using primary DNS suffix

    Personally I would still think this is a router (settings) issue. Please try on your router (after saving current config or writing down current values):

    a. remove all portforwarding, then check again

    b. reset router to default settings, then check again.


    Henk Panneman - http://www.homeserverweb.nl
    Tuesday, May 31, 2011 3:08 PM
    Moderator