locked
Microsoft Sync Framework Prerequisites RRS feed

  • Question

  • Hi All,

    When trying to install Sync framework on a POS (running PosReady 7 and using an Intel Celeron j1900 1.99ghz processor) I've been getting an error saying that the processor Isn't supported. So I was hoping that someone would be able to tell me what the minimum supported processor is as I've not got any useful information from anywhere else.

    Thanks in advance for any help!

    Thursday, October 6, 2016 2:32 PM