locked
Slow restore - more than 28 hours and counting RRS feed

  • Question

  • When I tested the early Beta of WHS, the restore process was relatively quick.  OK, slower than using Ghost to clone my drive back to the last backup clone, but much more convenient.

     

    I'm in the process of restoring an XP system of about 85B to a 250GB drive.  It has been running for 28 hours, and the current projection is another 7 hours and  50 minutes.

     

    Is this "normal"?

    Thursday, March 27, 2008 10:34 PM

Answers

  • "Mystery Solved"!  It took a total of over 36 hours to do the restore...  When the restored system booted, I received a message from WHS that said one of my disk drives is failing!  (I supress the messages on the other systems)

     

    I'm running the "repair" now and may need to think about swapping out the 500GB drive (it is only a year old - so much for warranties <grin>). 

     

    Friday, March 28, 2008 12:56 PM

All replies

  • Doesn't sound normal.  Last time I restored a 40 GB drive in under an hour over my 1 GB network.

     

    Friday, March 28, 2008 12:30 AM
  • "Mystery Solved"!  It took a total of over 36 hours to do the restore...  When the restored system booted, I received a message from WHS that said one of my disk drives is failing!  (I supress the messages on the other systems)

     

    I'm running the "repair" now and may need to think about swapping out the 500GB drive (it is only a year old - so much for warranties <grin>). 

     

    Friday, March 28, 2008 12:56 PM