none
Problem (not present before today) when removing some lines from a full quote RRS feed

  • Question

  • I quite often go into posts and remove most of the lines of completely unnecessary full quotes.

    Until today that was easy. 

    - You Edit the post and go into the section of the full quote that has the non-white background.

    - Provided you don't take too many lines away (when the normal text moves into the non-white background section and you need to cancel the edit and start again) the appearance of the remaining quoted section appears the same (non-white background) when Save is done.



    TODAY however, the entire non-white background disappears and you have some text left that doesn't look as if it is a quote at all (and the entire post is a mess).


    Please correct this and bring back the original working. Full quotes are usually unnecessary and take up far too much screen space when they are used.
    While it would be possible (if the PC/browser settings allow this) to after Edit do HTML and make changes directly to the code behind the page, this is time consuming and prone to error.



    FAQ sites: (SP 2010) http://wssv4faq.mindsharp.com; (v3) http://wssv3faq.mindsharp.com and (WSS 2.0) http://wssv2faq.mindsharp.com
    Complete Book Lists (incl. foreign language) on each site.
    Wednesday, March 3, 2010 12:07 PM

Answers

All replies

  • TODAY however, the entire non-white background disappears and you have some text left that doesn't look as if it is a quote at all (and the entire post is a mess).


    Please correct this and bring back the original working. Full quotes are usually unnecessary and take up far too much screen space when they are used.

    While it would be possible (if the PC/browser settings allow this) to after Edit do HTML and make changes directly to the code behind the page, this is time consuming and prone to error.

    Mike,

    That can happen when posters use some other HTML formatter to prepare their posts with.  In order to fix it as you mention you can use the HTML button then go into the source and unravel the various nests of tags that you are trying to edit among.   You may also be able to figure it out by using the  Path:  info  at the bottom of the composition frame.

    BTW how did you get  <div> and <span>  tags into your post anyway?   <eg>


    Robert
    ---
    Wednesday, March 3, 2010 5:48 PM
  • > In order to fix it as you mention you can use the HTML button then go into the source

    As I wrote "While it would be possible (if the PC/browser settings allow this) to after Edit do HTML "

    (Been there, done that)


    The point is that this hasn't happened to me before but did in all posts in one thread (and not all were from the same guy so that partially knocks your theory out (unless by very odd coincidence both(all three?) posters were using non-standard methods to prepare their posts)).

    I've often come across posts that were in large fonts; used too much colour etc. where the only solution was to go into the HTML and remove the <scan ...> s and these overdone posts no doubt were the result of using other methods to post to a forum than just accessing the forum in a browser and writing a reply.

    But I would have thought that then there was no access to the full quote button !  (and these quotes looked identical to those created via the full quote button in the browser version).

    Mike


    Who has no great desire to go into the HTML when mostly you can get rid of these things with no ill-effects in the browser. The problem is really that it's only apparent after a Save that what is left isn't a normal look - and once you've royally messed it up it's too late to go to the HTML (well it isn't but I tried adding <quote> </quote> and it just turned up on the page ...)


    FAQ sites: (SP 2010) http://wssv4faq.mindsharp.com; (v3) http://wssv3faq.mindsharp.com and (WSS 2.0) http://wssv2faq.mindsharp.com
    Complete Book Lists (incl. foreign language) on each site.
    Wednesday, March 3, 2010 6:38 PM
  • This seems to be fixed now.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Sunday, May 13, 2012 5:06 AM
    Owner