locked
Migration Wizard in Management Reporter SP1 RRS feed

  • Question

  • Hello-

    I have finally successfully installed MR SP 1 and am now trying to run the migration wizard.  I have selected both the first and second option in trying to get through, but both give me the error:

    Found Invalid Data while Decoding

    it then just closes the application.  What is there to check to get this to actually run?

    Thanks-

    Tuesday, September 28, 2010 2:57 AM

Answers

All replies

  • Hello,

    This forum is for beta particpants. Please check the GP forum here for further support:

    https://community.dynamics.com/forums/32.aspx

    https://mbs.microsoft.com/customersource/communities/

    Otherwise you may want to try removing some building blocks or creating a new spec set / f32 file to narrow down what is causing the error in migration. there may be additional messages in the Event Viewer as well.

    Thanks

    Ryan

     

    • Marked as answer by nsquare Thursday, September 30, 2010 12:20 AM
    Wednesday, September 29, 2010 9:53 PM
  • ok, i'd like to say it is easy to know where you are at in these forums, but it isn't!  i just went ahead and opened a case since i couldn't wait any longer.  thanks for the update.

     

    Thursday, September 30, 2010 12:20 AM
  • I would greatly appreciate some clarification on where we post MR questions...the GP forum had a post that says to come here to post any MR question. This forum says to go to GP to post your MR question if it's not the beta version. Can someone please clarify where is the proper place to post MR questions (non-Beta)?

    Thanks!
    Tracy

    Thursday, September 30, 2010 4:00 PM
  • Hello
    Thursday, December 9, 2010 1:14 AM