locked
Remote Connection through Japanese Router... RRS feed

  • Question

  • Hello All,
    I daresay this is the wrong place, but I was redirected to this forum from the Japanese WHS site (http://tinyurl.com/2h48v7).

    As yet there is no Japanese version of WHS available which is probably why my Provider couldn't help me last night...
    Anyway, I have a router from a company called NTT and when I ran the Internet Connectivity Test from a Vista PC the router supported everything fully across the board (upnp included). But WHS tells me otherwise. When I try to automatically configure the router I get the Upnp not supported error. So, I went into the router, updated firmware. Enabled Upnp. Restarted router and server. No joy. Went back in, opened up ports 80, 433, 4125, still no luck. Spoke to a representative at NTT who told me that I don't need to open ports 80 and 433 as they are already open by default! OK. But we couldn't get any further than that. She couldn't tell me what the problem was, and hadn't heard of Windows Home Server. Fair enough really.
    Just wondering if anyone has been through similar hair pulling exercises and found a solution?
    All the best
    Owen
    Wednesday, November 28, 2007 6:43 AM

Answers

  • Hi Ken,
    Sorry about that. I thought I had been clear with the problem.
    Basically, The Microsoft Internet Connectivity Test tells me that my router supports upnp. I checked and it does indeed support it adn is enabled. WHS couldnt configure the ports automatically and so I used Port Forwarding to open up the correct ports, still no joy.
    But then last night I managed to fix this by disabling upnp for my primary internet connection settings and then enabling it for for a secondary bunch of settings. Very odd that! Not really sure why a home user would want to have two service providers! Anyway, forwarding the ports again in the primary internet settings with upnp disabled in there did the trick!
    Sorry, I'm not sure of the correct transaltions of these "primary" and "secondary" internet connection names, they are just my literal translations form the kanji, I'm guessing there is a correct English term out there somewhere!

    Regarding support from NTT, since WHS is for sale in Japan:
    http://www.microsoft.com/japan/windows/products/winfamily/windowshomeserver/default.mspx
    And there are plenty of large manufacturers selling their own preinstalled versions of WHS:
    http://www.microsoft.com/japan/windows/products/winfamily/windowshomeserver/partners.mspx
    I would think that the single largest internet provider in Japan (NTT) might have had an idea of how to help  .
    Anyway, all seems fixed now and it's happily chugging along!
    I will submit a guide to portforward.com, but I'm not sure if they accept guides for foreign routers...if I write the instructions in English it might help.
    Thanks for the help!
    All the best
    Owen

    Thursday, November 29, 2007 4:33 AM

All replies

  • Hi Owen

     

    Not sure exactly what you mean by "opening the ports" as to whether you've also tried forwarding the ports to your home server.

     

    To get remote access working (if UPnP doesn;t work) you have to forward the ports to your home server on the router - ie. point the router to the IP address of your home server in the network. In your router's firewall settings, there should be settings available for you to forward the necessary ports to the server.

     

    This website may be of help: http://portforward.com/routers.htm

     

    Terry

     

    Wednesday, November 28, 2007 10:56 AM
    Moderator
  • Hi Terry,
    Yes, sorry that's what I meant. Still no luck. All three of the ports are now forwarded to my server.
    Unfortunately my router is Japanese and portforward.com have yet to go international
    I'll keep fiddling, but this is going to be a huge issue for WHS in Japan. NTT are supplying over half the market share of routers over here, that's a fair old whack of the market about to be unhappy! The NTT support desk couldn't help, and didn't know who I should talk to.
    That's quite a waste of money I have to say.
    But cheers for the advice!
    Owen
    Wednesday, November 28, 2007 11:01 AM
  • Owen, could you tell us what the specific issue you're experiencing is? It's tough to help you with a secret problem. Smile YOu might also want to take a look at this white paper.

     

    As for the support in Japan for WHS, well, if the product isn't available for sale there, why would you expect manufacturer support for it?

     

    Wednesday, November 28, 2007 12:20 PM
    Moderator
  • Hi Ken,
    Sorry about that. I thought I had been clear with the problem.
    Basically, The Microsoft Internet Connectivity Test tells me that my router supports upnp. I checked and it does indeed support it adn is enabled. WHS couldnt configure the ports automatically and so I used Port Forwarding to open up the correct ports, still no joy.
    But then last night I managed to fix this by disabling upnp for my primary internet connection settings and then enabling it for for a secondary bunch of settings. Very odd that! Not really sure why a home user would want to have two service providers! Anyway, forwarding the ports again in the primary internet settings with upnp disabled in there did the trick!
    Sorry, I'm not sure of the correct transaltions of these "primary" and "secondary" internet connection names, they are just my literal translations form the kanji, I'm guessing there is a correct English term out there somewhere!

    Regarding support from NTT, since WHS is for sale in Japan:
    http://www.microsoft.com/japan/windows/products/winfamily/windowshomeserver/default.mspx
    And there are plenty of large manufacturers selling their own preinstalled versions of WHS:
    http://www.microsoft.com/japan/windows/products/winfamily/windowshomeserver/partners.mspx
    I would think that the single largest internet provider in Japan (NTT) might have had an idea of how to help  .
    Anyway, all seems fixed now and it's happily chugging along!
    I will submit a guide to portforward.com, but I'm not sure if they accept guides for foreign routers...if I write the instructions in English it might help.
    Thanks for the help!
    All the best
    Owen

    Thursday, November 29, 2007 4:33 AM
  • Hi ODJapan,
    I am using NTT router as well.
    Mine is NTT-ME BA8000 Pro and connected to the internet. Also this router is connected to the LAN.
    I have been trying a lot to do remote desktop connetion to the server from my home.
    I forwarded port 3389 in the router's section : Router Setting -> NAPT-> Static Masquered

    Until now I've failed.
    How did you solve yours?

    Tom
    Thursday, August 21, 2008 10:52 AM
  • Tom, you can check PortForward.com for a guide for your particular router (though I don't know if you'll find one). But there's no need to forward port 3389 for remote access. Your server uses port 4125 for accessing the console and your home computers through the Remote Access web site.
    Thursday, August 21, 2008 11:44 AM
    Moderator