none
Compatibility of AX 2009 SP1 RU2 with SQL 2012 R2 (Std,/ Enterprise)

    Question

  • Hi All,

    Please confirm if AX 2009 SP1 RU2 is compatible with SQL 2012 R2 (Std./ Enterprise) or not?

    Our application environment / client does not have any latest RU's installed, after RU2 in application.

    As per standard AX 2009 installation document, Ax 2009 should have RU8 as well as KB2836535 installed on system to ensure its smooth connectivity with SQL 2012 SP1.

    On another link -->  https: //blogs.technet.microsoft.com/dynamicsaxse/2013/04/18/announcing-compatibility-certification-of-sql-server-2012-and-sql-server-2012-sp1-with-dynamics-ax-2009-sp1/  it only talk about AX2009 application, but it silent about the Rollup of the Ax2009 application.

    Please help and let us know if:

    a) KB2836535 will work on application (AX2009 RU2) or will it need the RU8 as well on this application.

    b) Will this KB2836535 will also incorporate any changes in application or will it be updating only kernel (Client level changes).

    Thanks in advance.

    Regards, AJ

    Friday, July 8, 2016 2:14 PM

Answers