locked
0xc0000005 when closing Internet Explorer 7 RRS feed

  • Question

  • Any time you X out of Internet Explorer, we receive an error box saying an error has occured and to send or not send to MS.  Looking at the details of the error, it say the error code is 0xc0000005.   I can not find a fix any where.  I have tried reinstalling IE7 but no luck.  Ran Norton and Ad-Aware, no luck.  HELP.
    Thursday, April 12, 2007 12:41 PM

All replies

  •  

    same here even I have tried reinstalling IE7 but no luck ... HELP
    Wednesday, December 12, 2007 2:14 PM
  • Same experience here. Is there anyone who can help us?

     

    Saturday, January 12, 2008 7:46 PM
  •  

    Same problem. Ran all windows updates etc. possible 3rd party program interference?

     

    maybe skype, Logitec web cam or maybe symantec? you guys running any of these?

    Saturday, January 19, 2008 5:23 PM
  • This is driving me insane! I am trying to do an online training course and when one window closes, because it is trying to open the next lesson, I get the error and it closes all of the windows. I keep having to log in over and over again! If you find the answer, please post it!!!!

    Wednesday, February 6, 2008 3:23 AM
  • Uninstalling Yahoo Toolbar add-on fixed this problem for me ........I hope it helps you  

    Monday, February 18, 2008 9:05 PM
  • Yahoo toolbar removal fixed the problem here too.

    Friday, February 29, 2008 4:35 PM
  • I was having a similar problem. When I closed or X'd out of IE a box would open and say that IE has stopped responding. That box would close and a second box would open saying something about reporting the problem.

     

    I found a post that said it was the add on Yahoo search box that was causing the problem: So I uninstalled Yahoo search. That did not work.

     

    I found a second post that said it was my browser settings: I tried their suggestion and so far it has worked for me.

     

    On the IE menu bar under the Tools option click on Internet Options, click the Advanced Tab, then under the Browsing category disable the "Enable third-party browser extensions*" option. Close your internet windows. You will get the error one more time.

     

    The next time you open you IE and close it the error should not occur.

     

    Normally I would say to do both of the things I did to solve the problem, but my daughter was having the same problem. I called her and had her uncheck the Enable third-party browser extensions without uninstalling Yahoo search and her IE stopped giving her the error.

     

    I hope this works for you. It worked for me.

    Sunday, July 6, 2008 1:49 AM