locked
no domain server, no remote access, no more patience... RRS feed

  • Question

  • Forgive me if I seem curt; I wish I had all the hours back that I've spent combing through some of these threads looking for answers.  I installed WHS on a machine a while back and everything went grand.  I locked in my domain name, had access over the web, the whole shabang.  Well, froggy as I was feeling, I decided that since I hadn't moved all my data to the server yet I would like to use a better, faster machine.  So, I reinstalled WHS on the new computer and then it began: the dreaded RPC server crud.  For a while I was still able to access it over the internet not using the SSL, but now I can't do that either.  It seems to be related to my license that I was granted the first time I installed it, but that's another set of hours I'd love to have back.  Long story short, I can access the server over my router, but outside of that it's all bad.  My android can't hook up unless I'm on my own wifi (surprise!) and that sorta makes it useless since I could be transferring faster over a USB cable if I'm at home.

    I gave up on this for a while to save myself from putting my noggin through the side of the server, but now I've decided that it may be easier for me to ask some of you gurus instead of treating my 'puter to some target shooting and hammering it with a .45...

    Any help will be greatly appreciated, big or small

    thanks.

    Thursday, December 15, 2011 6:22 AM

All replies

  • WHS1 or WHS2011? Use ShieldsUp at www.grc.com to confirm the following Ports are open:

    WHS1: 80, 443 & 4125

    WHS2011: 443 (optionally 80).

    If not, you will need to set up your router to do so.

    Ping your domain name and see if you get the same IP address as your router external IP - that will tell you if DNS is working correctly.

    How did you transfer your old domain name? If it was a xxx.homeserver.com name you can follow this:

    ·         In Server Dashboard: Server Settings, Remote Web Access, Turn On

    ·         Skip router setup – I want to set up my router manually

    ·         The Wizard found the following errors “UPnP is not enabled on this router”. Select “I want to skip the listed issues for now and run the wizard again later”

    ·         Set up your domain name

    ·         Select “I would like to use a domain name I already own” NOT “I want to set up a new domain name”

    ·         Type in “xxxx.homeserver.com”

    ·         “Sign in to your Windows Live Account”

    ·         “Connecting to the Windows Live Services”

    ·         “The Domain Name is set up on your Server”

    ·         “Close”

    Good luck


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Friday, December 16, 2011 2:46 PM