locked
OC2007 cannot have multi user confrence RRS feed

  • Question

  •  

    Hello,

    Using office communicator 2007 and trying to have a multi user confrence.  Once participants are joined in, trying to type anything to anyone brings back this error:

     

    This message was not delivered to all participants because there was no response from the server:

     

    Error ID is 481.  Microsoft seems to have no details of this on their site.

     

    Single participant conversations seem to be OK though.

     

    Any ideas?

     

    thanks

    Friday, October 19, 2007 10:28 AM

All replies

  • this is strange...

     

    Anu other troubleshooting data ?

     

    can u check ur network traffic... is it spiking ?

     

    Anuj...

     

    Friday, October 19, 2007 8:34 PM
  • Check to make sure that the A/V conferencing service is running. Run the validation wizard for the A/V conf service on the front-end server. You get this error when there is a prob with that service.

     

    Matt

     

     

     

    Thursday, October 25, 2007 9:08 PM
  •  

    Thanks.  I have run the validation tool and everything seems to be OK.

     

    How if I try to add mroe than 2 extra participants in a conversation, I get this error:

    Office Communicator 2007 Error ID: 5001

     

    Which apparently means the connection timed out??

     

    Please help!

    Wednesday, October 31, 2007 9:02 AM
  • We have exactly the same problem! This (error 481) happens when trying to chat after third person is invited.

     

    Thursday, November 1, 2007 11:39 AM
  • Does anyone have any idea how to fix this? this problem is preventing us from rolling the software out to users.

     

    thanks

     

    Monday, November 5, 2007 8:35 AM
  •  

    As an aside, after adding the 3rd person into the conversation, when a message is sent the alert window appears in the bottom left corner with the message text, but it does not appear in the conversation window.

     

    It stays blank for a while then throws the error up that the server didn't respond.

    Monday, November 5, 2007 10:57 AM
  • I had the exact same problem yesterday and after a couple hours with support and a fresh server install it turned out to be a certificate problem.  We purchased a GODaddy cert and it was configured perfect but when following the certificate tree up the main root cert above the GoDaddy cert was only set for server authentication.  Once we enabled that cert for Client authentication also all of our multiuser IM conference and LiveMeeting conferences started working again.  I would check every cert in the chain for your OCS server and make sure they are enabled for Client and Server Authentication.  I hope this helps.

     

    Tuesday, November 6, 2007 1:53 PM
  • Thankyou.

     

    I have had a look, and the certificates in use are server only.  They were issued by a CA on our network, how can I upgrade these for server and user authentication?

     

    thanks

     

    Tuesday, November 6, 2007 3:09 PM
  • When viewing the certificate click the details tab then Edit properties button and on the general tab under Certificate Purposes select "Enable all purposes for this certificate" 

     

    That should do it for you.  Good luck.

     

     

     

    Tuesday, November 6, 2007 4:16 PM
  •  

    Thanks.  I've had a look there, and the only option is for server authentication.

     

    I guess this would be a problem with the CA? How can I get the CA to issue certificates capable of user authentication?  thanks

    Tuesday, November 6, 2007 4:26 PM
  • How are you obtaining your certificate?

     

    makecert, internal CA, External CA?

     

    If its an internal server which version of Certificate Serve is it being generated from?

     

    Tuesday, November 6, 2007 5:26 PM
  • Thanks for the reply.  I am obtaining the cert from an internal CA on the network.  The version is 5.2.3790.1830 .

     

    The only problem I can see is that the certificate path on certs given out from the server leads up to what I think is a server that is not online anymore, however it does not list the server name so I am unsure how to check.

     

    First, how would you suggest checking that the CA can give out certs capable of user authentication and not just server?

     

    many thanks

    Thursday, November 8, 2007 11:52 AM
  • Anyone?

     

    This is the last issue preventing us from rolling the software out to users.  Any help apprecieated.

     

    thanks

     

    Monday, November 12, 2007 8:31 AM
  • Ok, I have managed to fix the certificate problem.  Both IIS and OCS are using a certificate that can do both user and computer authentication, and it has removed the 'cannot download calendar information message'

     

    Adding more than 1 person to the conversation still times out though.  A 1-on-1 conversation works fine.  I have applied the hotfix that claims to fix this problem and still am unable to have more than 1 person in a conversation.


    Any ideas?

    thanks

    Wednesday, November 21, 2007 9:42 AM
  • Surely comeone must know what "

    This message was not delivered to all participants because there was no response from the server:

     

    Error ID is 481" means?

     

    thanks

     

    Thursday, November 22, 2007 4:59 PM
  • Wednesday, December 19, 2007 9:31 AM
  • Yes, and it doesn't help...

     

    Thursday, December 20, 2007 4:48 PM
  •  

    Has anyone found an actual fix fo this?  We are using the latest Client (2.0.6362.64)
    Wednesday, July 23, 2008 7:49 PM
  •  

    I have seen this issue when the Edge Server is defined but it can not communicate with the Edge server correctly.  To prove this point you can remove the Edge Server configurations from the FE/Pool.  Most of the time it is A/V Auth Cert causing these issues, since when start a AV MCU conference it wants to talk to the Edge to establish all of the Candidates in the conference.

     

    --geoff

    Sunday, July 27, 2008 6:44 PM
  • I have the same issue all of you face. I have reviewed my certificate and make sure the hotfix available from microsoft is installed on every user in the lab.


    How can I test if the communication with Edge Server is faulty ? Do I have to deconfigure my server ?


    Thank you very much,


    --Quinta
    Thursday, September 11, 2008 9:26 AM
  • There is quite a simple fix for this, you need a DNS entry for your sip address, e.g point sip.domain.com to your OCS server.

     

    Thursday, September 11, 2008 9:29 AM
  • I already have some sip entries on my DNS:


    Under TCP:

    _sipinternaltls
    _sip

    Under TLS:

    _sip


    All records pointing to FQDN of our server (ocs_server.exampledomain.com)

    Do I miss any other entry ? I read through deployment guide and just found these ones.

    Thank you,


    --Quinta


    Thursday, September 11, 2008 10:05 AM
  • Sorry, just checked my DNS entries, I meant a DNS entry for the OCS pool.  e.g pool01.domain.com pointing to your OCS server fixed it for me.

     

    I didn't find that in the docs, quite a large oversight if its missing...

    Thursday, September 11, 2008 10:10 AM
  • I had this entry already written on my forward lookup zone:

    Name Type Data
    pool Host(A) 192.168.X.Y

    We had DNS issues much before and added this entry to solve them. But still cant get to the 3 way conversation.


    Many Thanks randomnut anyway,


    --Quinta
    Thursday, September 11, 2008 10:30 AM
  • You are definitely sure the pool as listed in the console is actually called 'pool' and not 'pool01' as created by default?  That is the only other thing I can think of.

     

    Thursday, September 11, 2008 10:35 AM
  • Yes, I'm quite sure. I can "ping pool.domain" and get response from my actual OCS server. So I guess it is correct.

    Thanks,

    --Quinta
    Thursday, September 11, 2008 10:40 AM
  • If you have an a record set with pool.domain.com you will be able to ping that if its pointing to the server.  You will need to check in your OCS console:

     

    Servers - click the server name, in the left pane it will say Pool: what is listed there make sure there is an A record for it.

    Thursday, September 11, 2008 11:11 AM
  • Here you have my OCS console, as you see my pool is simply called "pool". In my DNS records I have an "A" record pointing pool to the IP of the server.

    http://img142.imageshack.us/my.php?image=settingsbc2.png

    Hope it helps.

    Thanks,


    --Quinta
    Thursday, September 11, 2008 12:40 PM
  •  

    Can you get any Logging from the Pool when trying to join the Conference.  I put my money that the AV Auth is not configured correctly or the Pool is having issues talking with the AV Auth Interface.  When starting a Multi Party Conference the pool talk with the AV Auth Interface to build out it's Candidate list.

     

    --geoff

    Thursday, September 11, 2008 2:12 PM
  • What you mean with logging? Office Communicator logs? or Errors I could find into the "Event Viewer" console?

    I can't find any error regarding OCS on the Event Viewer console.

    I'll try to set up another conference tomorrow and get logs from Office Communicator.


    Thanks to everybody,

    --Quinta
    Thursday, September 11, 2008 3:36 PM
  •  

    I dont need logs from the Client, but from the OCS Server. 

     

    Goto the Pool -> Right Click -> Choose New Debug -> Select SipStack, S4, and any reference to MCU or IMMCU.  And make sure you select All Flags.

     

    --geoff

    Thursday, September 11, 2008 4:25 PM
  • This is what I can debug on my pool: http://img291.imageshack.us/my.php?image=debugoi9.png

    I see no options there to debug SipStack, dunno if I have to manually add it or what.


    Thanks for your continued support,


    --Quinta
    Friday, September 12, 2008 6:45 AM
  • Are you doing this from your FE Server?  That does not look right.  Correct tool, but not correct options.  By default on a FE Server you should at least have SipStack as an option.

     

    Is this a Standard or EE deployment?

     

    --geoff

    Friday, September 12, 2008 3:19 PM
  • It is a Front End server, and it's an Enterprise deployment (we wanted  to test Application Sharing and Multi-Party web Conferencing on it).

    Can't find the way to get SipStack displayed.


    Many thanks geoff, and sorry for the delay I got the weekend off.


    --Quinta
    Monday, September 15, 2008 7:10 AM
  • Is it a consolidated Enterprise Server?

     

    Also are all of the services started?

    Monday, September 15, 2008 6:25 PM
  • Yes it is. In fact I have gone through all validation procedures (including certificates).

    List of started services:

    http://img181.imageshack.us/my.php?image=servicesli0.png

    Everything set up to automatic and with the recommended users by Microsoft.

    By the way, I can do everything from chat to a/v between 2 users, the problems always come when 3 users want to chat.



    Thank you again and again Smile


    --Quinta
    Tuesday, September 16, 2008 7:51 AM
  • I have continued investigating this issue, came up with another answer around this:

    http://forums.microsoft.com/unifiedcommunications/showpost.aspx?pageindex=1&siteid=57&postid=1878497&sb=0&d=1&at=7&ft=11&tf=0&pageid=1

    I have double-checked our certificate, its parent certificate, etc... Still can't make 3 users to chat together.

    The default web site on the server
    (https://pool.domain/default.aspx) redirects me to a sharepoint error. We have some other services on the server like Team Foundation Server.

    What website should I point to  to get to OCS?


    Thank you,




    --Quinta



    Wednesday, September 24, 2008 8:58 AM
  •  

    The truth will set you free.  OCS - mainly Web Components is not supported on a server with other IIS Websites.  But mainly OCS needs to be on a server by itself.  This is most likely the reason you are having MCU issues - it is all part of the Web Components role.

     

    --geoff

    Wednesday, September 24, 2008 12:43 PM