locked
Scanning memory and boot sectors RRS feed

  • General discussion

  • It seems like scanning doesn't work for me. It just says "Scanning memory and boot sectors..." and "Percent Complete:" is always at 0%.

     

    Can't pause or cancel the scan either.

    Tuesday, July 31, 2007 11:06 PM

All replies

  • How long does this last?

    -steve

     

    Wednesday, August 1, 2007 12:52 AM
    Moderator
  • Forever. The only way to close the scanning window is to shutdown the computer. (Since all of the buttons are disabled, even the minimize, maximaze and close buttons on the top right corner).

     

    I noticed that if I take Quick Scan instead, I always get stuck on either "C:\WINDOWS\system32\drivers\RPDWD.sys" or "C:\WINDOWS\system32\drivers\ip6fw.sys". Here are the buttons enabled (pause and cancel), but hitting cancel does nothing. Pause does pause the scan, but then hitting Resume does nothing and Cancel still does nothing.

    Wednesday, August 1, 2007 9:57 AM
  • It would seem that something is conflicting with OneCare. Any other security software installed? I would recommend contacting support - http://help.live.com/help.aspx?project=onecarev2 - use the get more help link in the lower right.

    -steve

    Wednesday, August 1, 2007 5:20 PM
    Moderator
  • I've got Windows Defender installed, tried to uninstall it and rebooted my computer. Tried a Quick Scan after that and got stuck on "C:\Windows\system32\drivers\rtenicxp.sys". Maybe have to re-install OneCare? Have contacted the support, will see what they answer.

    Wednesday, August 1, 2007 11:44 PM
  • Defender would have been disabled by the OneCare installer, so that isn't conflicting. Do let us know what happens with support.

    -steve

    Friday, August 3, 2007 5:12 PM
    Moderator