locked
WGA = genuine, but wgatray.exe crashes RRS feed

  • Question

  • I have a genuine copy of Windows XP Pro, all the diagnostics validate ok and I can receive updates as a genuine licence holder. However, I'm still getting the "non-genuine software" notification on boot. I've tried the "wgatray /b" fix, but wgatray.exe throws a "Windows has encountered a problem" message when I try to run it, or when I click the "Get Genuine" button. (It threw the same error just after the WGA update, so I'm assuming that the bit that tells the OS that it's genuine is falling over).

    Is there a way to start afresh with WGA as it looks like mine is corrupted or conflicting with something?

    WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-2BW3H-9QYJY-YF48G
    Windows Product Key Hash: pdKW7v6ZFVz18V3A5GsmITsz3jU=
    Windows Product ID: 55274-OEM-2216996-28554
    Windows Product ID Type: 3
    Windows License Type: COA/Sysem Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    Download Center code: 4YFR5PC
    ID: 33a00b90-e189-46f2-97a9-1e734f1e769a
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.532.0.
    Signature Type: Microsoft.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 100
    Office Diagnostics:

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    Office Details: <GenuineResults><MachineData><UGUID>33a00b90-e189-46f2-97a9-1e734f1e769a</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YF48G</PKey><PID>55274-OEM-2216996-28554</PID><PIDType>3</PIDType><SID>S-1-5-21-1614895754-842925246-1343024091</SID><SYSTEM><Manufacturer>VIA Technologies, Inc.</Manufacturer><Model>VT8367-8233A</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20030409000000.000000+000</Date></BIOS><HWID>3A75358701842E79</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{911A0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Outlook 2002</Name><Ver>10</Ver><Val>9CF5E85BB9ACDFA</Val><Hash>1Ggu41R2+mA+9tA2HepOcmjwtV0=</Hash><Pid>54193-OEM-1650002-00509</Pid></Product></Products></Office></Software></GenuineResults>

    Thursday, June 8, 2006 8:14 PM

Answers

All replies