locked
How to stop auto fill for Internet Explorer? RRS feed

  • Question

  • When i go to a website such as a search engine or ebay and I start to type something in the search box it comes up with a list of things that i have typed in a box before.  I DO NOT want that to show up how do i stop that from showing up any more on my computer?  I looked for things to uncheck in Internet options but cant find the right one.  I have deleted all my temp files and cache and stuff but they still continue to pop up every time.  Please Help thanks.
    Friday, February 23, 2007 3:26 AM

All replies

  • Hii

     

    If you are using internet explorer 6.0 follow this step.

    STEP 1: Open internet explorer, click on tool menu in top of internet explorer,click on internet options.

    STEP 2: Click on content tab in top of internet options windows.

    STEP 3: Click on Auto complete button below in the window.

    STEP 4: Put check mark in small check box for web addresses,forms,usernames and passwords on  forms and prompt me to save passwords

    STEP 5: Click on clear forms and click on clear passwords

    STEP 6: click OK button on auto complete settings window

    STEP 7: click OK button on  internet options window

    STEP 8: close the internet explorer and open again

    and check now it will work perfect.


    If you are using internet explorer 7.0

    STEP 1: Open internet explorer, click on tool menu in top of internet explorer,click on internet options.

    STEP 2: click on delete button in the middle of internet options

    STEP 3: click on delete all button

    STEP 4: click ok button

    STEP 5: click ok on internet options.

    STEP 6: close the internet explorer and open again

    and check now it will work perfect.

     

     

    Regards

    Karthiraja G.

    gkarthiraja@hotmail.com

     

     

    Sunday, August 12, 2007 2:29 PM
  • How does one re-enable form fill for IE7.0 from this menu?

     

    Sisoc

    Tuesday, November 20, 2007 5:12 PM
  • Thanks for the tip....worked for me, as I had the same issue.

    Thanks again

    Wednesday, November 19, 2008 11:46 AM