locked
no tab to change security settings to delete backup RRS feed

  • Question

  •  

    Hi

     

    I was following the directions to change the security settings to delete an old back up and when I go to the properties setting there is Sharing and when I click on that I can only change the network share which has not helped w/deleting the old back. there is not option for just security and yes this XP and I tried changing the view in folder options, again does not give me the option of advanced settings.

     

    Any suggestions as to what I need to do??

     

    Thanks

     

    Kroozn

    Saturday, September 27, 2008 6:22 PM

Answers

All replies

  • Hi,

     

    Here is a Knowledge Base article that will help you to delete a Windows Live OneCare Backup File.

    http://support.microsoft.com/kb/943904

     

    If that does not apply. Follow this one.

    How to set, view, change, or remove special permissions for file and folders in Windows XP.

    http://support.microsoft.com/kb/308419

     

     

     

     

    Saturday, September 27, 2008 9:34 PM
  • hey Wenskie

     

    Unfortunately those are the articles I was following to resolve this permissions issue but when I follow the steps I am not getting the same windows/options that are specified or anything close that will allow me to change the settings for security. So, yeah lots of frustration and getting no where fast. But thanks for your response.

     

    kroozn

    Saturday, September 27, 2008 9:51 PM
  • Hi kroozn,

     

    I would suggest you to contact support. Maybe they could perform further steps regarding this issue.

     

    How to reach support (FAQ) -

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Saturday, September 27, 2008 10:03 PM
  • I'll give support a try, Thanks Wenskie

     

    Saturday, September 27, 2008 10:59 PM
  • kroozn,

     

    Thank you for visiting the OneCare program forums.

     

    In addition to what Wenskie suggested, your Simple File Sharing may not be turned on.

     

    Please follow the steps provided to see if this is the case:

     

    1. Click Start, and My Computer

    2. On the Tools menu, click Folder options

    3. Click on the View tab

    4. In the Advanced settings section, check the Use simple file sharing (recommended) check box.

    5. Click ok

     

    Listed in KB article provides more information on this and also how to share a folder with other users:

    http://support.microsoft.com/kb/307874/en-us

     

    I hope this helps,

     

    Lori MS

    Monday, September 29, 2008 9:28 PM