locked
Error: User has a CRM license, but receives an error that they don't. RRS feed

  • Question

  • Hello,

    I have a user that is using CRM 2013. They have been assigned a CRM 2013 Professional license. When the user attempts to assign a record from the Account entity, they get an error: You need to have a CRM license to perform this action (or something to that effect).

    Any ideas on how to solve this?

    Tuesday, August 19, 2014 10:58 PM

Answers

  • The error was caused by a plug-in that was registered by a disabled employee. Once the plugin was disabled, users were able to assign records just fine. The plug-in was from early 2011 with no publisher. No idea where it came from.
    • Marked as answer by karmakhameleon Monday, September 8, 2014 10:30 PM
    Monday, September 8, 2014 10:30 PM

All replies

  • Has the user been assigned one (or more) security roles that allow the user to assign records Or more likely, has the person to which the user is assigning the record been assigned a licence or security roles that allows the new owner to own account records?

    Sunday, August 24, 2014 10:44 PM
    Moderator
  • We know that it is not security roles, because we cannot even assign records between administrators. We opened a case with Microsoft. They think a an account was disabled that registered an OOB plugin is causing the issue. I appreciate the reply, however.
    Monday, August 25, 2014 12:00 AM
  • OK. Best continue working with Microsoft Product Support.
    Monday, August 25, 2014 9:45 AM
    Moderator
  • The error was caused by a plug-in that was registered by a disabled employee. Once the plugin was disabled, users were able to assign records just fine. The plug-in was from early 2011 with no publisher. No idea where it came from.
    • Marked as answer by karmakhameleon Monday, September 8, 2014 10:30 PM
    Monday, September 8, 2014 10:30 PM