none
Hey Darin I really need your help with code Oxc004f012 RRS feed

  • Question

  • Hey Darin this is my diagnostic Report and my error code in validation.

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: 0xc004c4a8 / 0x0
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: {5C4142CF-5478-4356-8F30-E4681A7DF48F}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5C4142CF-5478-4356-8F30-E4681A7DF48F}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-1272225977-3634617403-4080141849</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>MM061                           </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A13</Version><SMBIOSVersion major="2" minor="4"/><Date>20070205000000.000000+000</Date></BIOS><HWID>FD323507018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M07    </OEMTableID></OEM></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>6FD88424F8E4500</Val><Hash>ZdOjLBxUe6hY4x+q/TnFS3zDc7o=</Hash><Pid>73931-640-4647421-57567</Pid><PidType>14</PidType></Product><Product GUID="{91CA0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Small Business Edition 2003</Name><Ver>11</Ver><Val>446F4096D2E0A80</Val><Hash>/izJMyBUWX5v/w1YGOsjmIUQJ0A=</Hash><Pid>70160-OEM-5632032-89996</Pid><PidType>13</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    my error in validation is OxcOO4f012

    After reading the forums I have tried to go to the web site and download a validation code from microsoft and entered it into Step 2 of validation process and that didn't help and I tried to activate by typing into the search window in the start menu, that didn't work, I guess because I can only go to safe mode.

    This is a copy of my first post with details

     

    Before I completely reinstall windows vista, I am going to try one last time to get an answer.  In early July I was using my Dell Inspiron with Vista Premuim that was delivered to me in February with Windows vista already installed and we had a power outage, when the electricity came back on I couldn't get online so I shut the computer down and when it rebooted I got the Windows Activation Window, so I entered the product code on the bottom of my computer and it said that was not a valid product key. I called Microsoft and was on the phone with them for a good hour and they tried to give me a new product key and that did not work.  They sent me to web site to validate and I was unable to validate and got error code Oxc004f012. Finally I was told they could do nothing for me that I should contact Dell or pay $69.00 for them to fix it or research on the web at microsoft.com.  I contacted Dell and was on the phone with for an hour and they finally told me it was a microsoft problem contact them.  SO I emailed microsoft and spent a week or two with support sending me emails and they finally said that the oem product key was sold to Dell so therefore I should contact Dell!!!!!!!!!!Our ya'll crazy!! and in the meantime I go onto the forum and find that I am not the only person with this problem and and it is not just with Dell computers!  I know now  that I should not have gotten Vista I have Windows XP on my desktop and I have never had a bit of trouble with it.  in safe mode only.

     

    I have not downloaded any other software on this computer except for my sony digital camera software.  The only thing I can think of is when the computer shut down it ran updates from microsoft.

    I really would appreciate your help.

     

    Jmcmanus

    Monday, September 17, 2007 11:40 PM

Answers

  • Hi Jmcmanus,

     

      From your Diagnostic report, it appesrs that Vista thinks it needs to be Activated and I would have told you the steps to Activate by the "Activation by Phone" method. But is sounds like you already did that and it didn't work. The only thing I can think of is that maybe the power outage (or something else around that time) caused one of the Licensing file to slightly corrupt. Not enough to cause Vista to go full Non-Genuine, but enought to make Vista think it's not Activated.

     

      I would highly suggest using the Restore method that Dell suppled with the laptop (would either be a restore CD or a restore partition on your hard drive) The information that came with your laptop should have detailed direction on how to do the restore.

      Once done, Vista should be the same as it was when it came from the factory and should not require activation (it may require activation in the future if you make a change to the hardware or try to use the Product Key from the sticker on the bottom of the laptop).

     

    Please Note: You should back up all your importent files to a CD, Flash Drive or some other removable storage device as those files will be deleted during the restore process.

     

    If you have any questions or issues, please don't hesitate to post and I will try to help as best as I can.

     

     

    Very sorry I couldn't be more help with your specific issue,

    Darin Smith
    WGA Forum Manager

    Tuesday, September 18, 2007 12:05 AM

All replies

  • Hi Jmcmanus,

     

      From your Diagnostic report, it appesrs that Vista thinks it needs to be Activated and I would have told you the steps to Activate by the "Activation by Phone" method. But is sounds like you already did that and it didn't work. The only thing I can think of is that maybe the power outage (or something else around that time) caused one of the Licensing file to slightly corrupt. Not enough to cause Vista to go full Non-Genuine, but enought to make Vista think it's not Activated.

     

      I would highly suggest using the Restore method that Dell suppled with the laptop (would either be a restore CD or a restore partition on your hard drive) The information that came with your laptop should have detailed direction on how to do the restore.

      Once done, Vista should be the same as it was when it came from the factory and should not require activation (it may require activation in the future if you make a change to the hardware or try to use the Product Key from the sticker on the bottom of the laptop).

     

    Please Note: You should back up all your importent files to a CD, Flash Drive or some other removable storage device as those files will be deleted during the restore process.

     

    If you have any questions or issues, please don't hesitate to post and I will try to help as best as I can.

     

     

    Very sorry I couldn't be more help with your specific issue,

    Darin Smith
    WGA Forum Manager

    Tuesday, September 18, 2007 12:05 AM
  • Thanks I will try tomarrow.  But I don't think I can back up any files to a cd in safe mode.

     

    jmcmanus

    Tuesday, September 18, 2007 3:31 AM
  • hey u seem to know about computers, can u tell me whats the code for Play in visual basic

     

    Wednesday, March 9, 2011 5:08 AM
  • am trying to find but i can't
    Wednesday, March 9, 2011 5:08 AM